wpzonbuilder help? paying for help!

Discussion in 'Blogging' started by wooSj, Apr 5, 2012.

  1. wooSj

    wooSj Junior Member

    Joined:
    Oct 6, 2010
    Messages:
    142
    Likes Received:
    60
    Location:
    Far away in space
    Hello,

    I am building an affiliate store with wpzonbuilder and gazette theme. Now when I import products via wpzonbuilder they show on the frontpage, but there is a problem. I want to make some kind of lookalike as this site:
    Code:
    http://best-gps-for-golf.info/
    The problem is, as you see here on the frontpage there are prices in all posts you see on the frontpage. How can I let those Prices show? Since when I add posts, there is only the title of the article together with a picture.

    In my posts there is also this:

    02 April 2012
    Read the full story
    Posted in category

    0 Comments




    When I see that site, this is not in the posts. I'd like to remove that as well. I tried every option in gazette theme AND in wpzonbuilder, so I think I missed something? Or might it be that my wpzonbuilder or gazette theme is bugged somehow? Since I didn't buy those.


    Really, how can I fix this. If you can help me with these things I will send you 2$ for the help via paypal :D
     
  2. wooSj

    wooSj Junior Member

    Joined:
    Oct 6, 2010
    Messages:
    142
    Likes Received:
    60
    Location:
    Far away in space
    Nevermind, I fixed this by uploading a different version of the gazette theme :).
     
  3. digisales

    digisales BANNED BANNED

    Joined:
    Mar 13, 2012
    Messages:
    121
    Likes Received:
    11
    So, has your problem solved?
     
  4. wooSj

    wooSj Junior Member

    Joined:
    Oct 6, 2010
    Messages:
    142
    Likes Received:
    60
    Location:
    Far away in space
    Yes this problem is solved, but now I used the theme and wpzonbuilder from this topic:

    http://www.blackhatworld.com/blackh.../426124-req-wp-zon-builder-gazette-theme.html

    It's working fine, since it's showing prices. Tho when I go to single post it is not showing the image. I found out this is because my posturl is set as image instead of the image itself.

    Is this a feature somewhere, so the image will be shown? instead of no image? I can see an image when I put my template to default, but then there is still this "big white square" where the image should be.

    [​IMG]
     
    Last edited: Apr 5, 2012
  5. tanu_invincible

    tanu_invincible Registered Member

    Joined:
    Feb 13, 2012
    Messages:
    64
    Likes Received:
    6
    Occupation:
    www.techethon.com
    Hello guys, im using this plugin but the posts through it arent getting indexed :(
    Guys what to do?