1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WPRobot problem

Discussion in 'Black Hat SEO' started by 1legin, Mar 16, 2010.

  1. 1legin

    1legin Newbie

    Joined:
    Jan 10, 2010
    Messages:
    13
    Likes Received:
    1
    Hi to all,

    I have got wprobot 2.08 installed on my blog, and everything was working ok till i noticed it has stopped posting.When i have checked the settings i noticed that the "next post date" is "1969" which has stopped the process as there is a backlog of posts sitting ready to be posted.

    Any ideas? or is this just a glitch on this verson?

    Thanks


    1legin
     
  2. Catcher

    Catcher Newbie

    Joined:
    Oct 27, 2009
    Messages:
    8
    Likes Received:
    1
    I have the exact same problem all of a sudden. I'll try to figure it out today and post if I find a solution. :)
     
  3. snap2

    snap2 Junior Member

    Joined:
    Jan 13, 2010
    Messages:
    142
    Likes Received:
    19
    Current version is 2.11 so you should probably look at updating and it should fix the problem, I'm running 2.10 without any issues.
     
  4. Catcher

    Catcher Newbie

    Joined:
    Oct 27, 2009
    Messages:
    8
    Likes Received:
    1
    @SNAP2---Update is obviously not an option.:cool: Why bother mentioning it?

    With a little research I found this thread:

    http://www.blackhatworld.com/blackhat-seo/blogging/178026-wp-robot-help.html

    in which SHEZBOY says:

    Sure enough, I have been using the "duplicate post" plugin! Will get rid of it and see if I can get WPR back on schedule.

    Thanks to SHEZBOY for the info (love that guy!)
     
  5. 1legin

    1legin Newbie

    Joined:
    Jan 10, 2010
    Messages:
    13
    Likes Received:
    1
    Hi

    Thanks catcher and shezboy, this seems to have worked.

    What if any plugins could i use to delete duplicate posts which would run along side wprobot?

    1legin
     
  6. snap2

    snap2 Junior Member

    Joined:
    Jan 13, 2010
    Messages:
    142
    Likes Received:
    19
    @Catcher - It would have been beneficial if you had mentioned your using a nulled version in your original post as there are other threads here from people who recently experienced problems with their purchased copy of the software. Glad you guys got it fixed, good piece of software.