wprobot help!!!

Discussion in 'Blogging' started by wiliiam, Mar 9, 2010.

Tags:
  1. wiliiam

    wiliiam Newbie

    Joined:
    Mar 8, 2010
    Messages:
    17
    Likes Received:
    0
    what the"Error: Amazon API Request did not work."mean?

    i can not post, when i click "post now" ,the wprobot show this sentence to me.
     
  2. gregstereo

    gregstereo Elite Member

    Joined:
    Oct 5, 2009
    Messages:
    1,834
    Likes Received:
    1,028
    Occupation:
    I'm known to locate certain things from time to ti
    Location:
    Moose Factory, ON
    Double check that your Amazon affiliate ID, API key, and Secret ID don't have a space at the end of them (WPRobot->Options).
     
    • Thanks Thanks x 1
  3. zman42

    zman42 Newbie

    Joined:
    Sep 6, 2009
    Messages:
    37
    Likes Received:
    17
    try changing or resetting you Amazon API settings and secret id setting.
     
  4. wiliiam

    wiliiam Newbie

    Joined:
    Mar 8, 2010
    Messages:
    17
    Likes Received:
    0
    thanks i will try it again:D
     
  5. pbrouse

    pbrouse Junior Member

    Joined:
    Feb 3, 2009
    Messages:
    115
    Likes Received:
    20
    Home Page:
    if it still doesnt work delete the api and secret ID then click save and then try entering it again.
     
  6. grabdavid

    grabdavid Registered Member

    Joined:
    Feb 12, 2008
    Messages:
    81
    Likes Received:
    39
    probably best getting wprobot admin to check your errors
     
  7. Gimme.The.Loot

    Gimme.The.Loot Regular Member

    Joined:
    Feb 19, 2010
    Messages:
    307
    Likes Received:
    118
    Occupation:
    Original Gangster
    Location:
    Deep Web
    I'm having the same problem.. have copied and pasted my api key and secret key from amazon to wprobot... went to browsenodes.com and copied the browsenode I needed, selected the proper category, set the time limit then

    "Error: Invalid Node ID or wrong API key entered!"
     
  8. gundamwing

    gundamwing Supreme Member

    Joined:
    Sep 18, 2008
    Messages:
    1,284
    Likes Received:
    921
    if you buy / license wprobot why dont you complaint to the support?
     
  9. Gimme.The.Loot

    Gimme.The.Loot Regular Member

    Joined:
    Feb 19, 2010
    Messages:
    307
    Likes Received:
    118
    Occupation:
    Original Gangster
    Location:
    Deep Web
    I do have a license...I just had my 2.11 update emailed to me tonight... It just so happens that support there is a Forum. A forum with a lot less users than this one. Thats why we're asking here.