1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wprobot doesn't post any articles

Discussion in 'Blogging' started by gladiator199, Mar 22, 2010.

  1. gladiator199

    gladiator199 Newbie

    Joined:
    Mar 17, 2010
    Messages:
    43
    Likes Received:
    4

    wprobot (2.11) doesn't post any articles
    I get this message when I try to post an article on any keyword.


    Fatal error
    : Call to undefined function curl_init() in .........modules/articles.php on line 211

    does someone have the same problem?
     
  2. pbrouse

    pbrouse Junior Member

    Joined:
    Feb 3, 2009
    Messages:
    114
    Likes Received:
    19
    Home Page:
    are you sure you have Curl enabled for your hosting account? Sometimes you have to ask support to enable it.

    Have you checked the support forums for wp-robot?

    One last thing make sure you dont have any spaces in front of your keyword when you enter it.
     
  3. gladiator199

    gladiator199 Newbie

    Joined:
    Mar 17, 2010
    Messages:
    43
    Likes Received:
    4
    I'm not sure if it is Curl. Because other modules mostly work fine so curl should be already installed or not? I do not know much about php

    I checked the supportforums and there have been some discussions in the last few hours about the article module, which doesnt seem to work for some people.

    If you check articlesbase.com, which the article-content comes from, you will see that you wont get results, when you search for a keyword.

    no one having this problem here ?
     
    Last edited: Mar 22, 2010
  4. moneykz

    moneykz Junior Member

    Joined:
    Mar 8, 2008
    Messages:
    197
    Likes Received:
    31
    Yes same problem here, I think this is articlesbase site and no wprobot.

    Lets give it a few days to see what articlesbase search does.
     
  5. harry

    harry Junior Member

    Joined:
    Apr 22, 2007
    Messages:
    166
    Likes Received:
    26
    Location:
    United Kingdom
    Shoud be a temporary thing.
     
  6. PeeWeeDee

    PeeWeeDee Junior Member

    Joined:
    Nov 5, 2009
    Messages:
    126
    Likes Received:
    57
    Occupation:
    JOB !! Whats That
    Location:
    Cyber World
    QUESTION: WP ROBOT NOT POSTING???

    ANSWER:
    Please let it be know that articlebase made changes to their site to block wprobot from pulling content. The goods news is WpRobot has already released the updated version of WpRobot to solve this problem. All you have to do is visit the wprobot site and download the lastest update. BAD NEWS! if you are using a cracked version you will have to wait until someone leaks a copy some where.
     
  7. harry

    harry Junior Member

    Joined:
    Apr 22, 2007
    Messages:
    166
    Likes Received:
    26
    Location:
    United Kingdom
    I have the latest 2.11 and it still don't work. No mention of a fix on the forum.
     
  8. corky20

    corky20 Regular Member

    Joined:
    Oct 1, 2009
    Messages:
    291
    Likes Received:
    68
    Location:
    Northern Ireland
    Home Page:
    Post from the support forum:

    lunatic -

    "It looks like the search engine over at articlesbase.com is not working currently. Hopefully they will fix the issue soon."

    Not sure what to make of that, but they haven't fixed it with the latest version as that was only an hour ago!
     
  9. setrox

    setrox Newbie

    Joined:
    Mar 14, 2010
    Messages:
    26
    Likes Received:
    2
    Fatal error: Call to undefined function curl_init()

    curl not enabled your host..curl module must enable
     
  10. hotpassion

    hotpassion Junior Member

    Joined:
    Feb 28, 2009
    Messages:
    183
    Likes Received:
    39
    SAME HERE ! I installed WProbot for some of my blogs and after few days when I check, it didn't pulled in any articles at all !
    At present, only yahoo answer and autoblogged plugins are working for me (for pulling articles).
     
  11. setrox

    setrox Newbie

    Joined:
    Mar 14, 2010
    Messages:
    26
    Likes Received:
    2
    if u use hostgator maybe articlebase ban hostgator
     
  12. stock

    stock Registered Member

    Joined:
    Sep 4, 2009
    Messages:
    67
    Likes Received:
    7
    Occupation:
    trader
    Location:
    NY
    bluehost has same problem
    articles not be post
     
  13. nigello

    nigello Newbie

    Joined:
    Dec 15, 2008
    Messages:
    6
    Likes Received:
    0
    same problem with caffeinated content. won't pull content from articlebase. so i think it is articlebase problem, not wprobot.