1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WPmanagerdx installation issue

Discussion in 'Blogging' started by kharm, Nov 16, 2009.

  1. kharm

    kharm Power Member

    Joined:
    Feb 9, 2009
    Messages:
    525
    Likes Received:
    97
    Occupation:
    Entrepreneurship
    I had this script running smoothly and all the sudden this error kept coming up and I'm unable to install wordpress blogs. Someone out there must have some kind of knowledge to direct me on how to fix this:

    Failed to run install script (error 0). Click here to try it manually.

    404 not found

    The requested URL /wp-admin/install.php?step=2 does not exist.

    I'm thinking it has something to do with wordpress itself.. but not too sure.
    thanks.
     
  2. origin

    origin Regular Member

    Joined:
    Nov 11, 2008
    Messages:
    334
    Likes Received:
    90
    Home Page:
    Perhaps it's related to your .htaccess file, rename it to something else and try to reinstall.
     
    • Thanks Thanks x 1
  3. umbongo

    umbongo Regular Member

    Joined:
    Jul 24, 2009
    Messages:
    200
    Likes Received:
    4
    yeah .htaccess files can be a pain
     
    • Thanks Thanks x 1
  4. kharm

    kharm Power Member

    Joined:
    Feb 9, 2009
    Messages:
    525
    Likes Received:
    97
    Occupation:
    Entrepreneurship
    That didn't work unfortunately, I changed the htaccess but still got the same error
     
  5. kharm

    kharm Power Member

    Joined:
    Feb 9, 2009
    Messages:
    525
    Likes Received:
    97
    Occupation:
    Entrepreneurship
    lol even reinstalled the entire wpmanagerdx and it still is spitting out that error
     
  6. thachcaodotcom

    thachcaodotcom Junior Member

    Joined:
    Oct 21, 2009
    Messages:
    121
    Likes Received:
    151
    Try to reload the wordpress source to tmp dir ( the .tar file). There's maybe sth wrong with the wordpress source.
    Hope this solve ur trouble
     
    • Thanks Thanks x 1
  7. kharm

    kharm Power Member

    Joined:
    Feb 9, 2009
    Messages:
    525
    Likes Received:
    97
    Occupation:
    Entrepreneurship
    That's an awesome suggestion thechcaodotcom, but didn't work either - the full error is:

    Created xxxxx_wpi database and xxxxxx_wpi user with access rights to it.
    Existing version: 2.7.1
    Uploading archive, please be patient.

    Uploaded files.
    Failed to run install script (error 0). Click here to try it manually.

    404 NOT FOUND

    The requested URL /wp-admin/install.php?step=2 does not exist.

    I've searched every end of the internet for this solution but still haven't found it
     
  8. kharm

    kharm Power Member

    Joined:
    Feb 9, 2009
    Messages:
    525
    Likes Received:
    97
    Occupation:
    Entrepreneurship
    Ok thank jesus christ it works now! upgraded to version 3.0
     
  9. Pete Thong

    Pete Thong Junior Member

    Joined:
    Nov 19, 2009
    Messages:
    108
    Likes Received:
    36
    I had the same issues on hostgator and even the upgrade did not fix it.

    I solved this with just unselecting the "Hostname/domain/addon domain/sub-domain inside folder?" option in the "Only required for Addon Domain Installations" Section.

    Just if someone else will struggle with this.
     
    • Thanks Thanks x 1
  10. kharm

    kharm Power Member

    Joined:
    Feb 9, 2009
    Messages:
    525
    Likes Received:
    97
    Occupation:
    Entrepreneurship
    interesting way to solve it, I actually had this issue again.. but what I did was delete all prior databases in the wordpressdx database and the wordpress filesave database.. then deleted all files and reinstalled and it worked. I was not too experienced with SQL and what actually happened with this so if anyone has that problem try these suggestions
     
  11. blackhit

    blackhit Super Moderator Staff Member Jr. VIP Premium Member

    Joined:
    Jan 28, 2008
    Messages:
    2,402
    Likes Received:
    4,251
    Location:
    Dark Side Of The Moon
    I had the same problem on Hostgator with an addon domain.
    I use v3.0.

    Strange thing was that installing on a subdomain worked.

    DNSed the addon domain to another hosting account with the same WPManagerDX setup and it worked without a prob.

    Thanx for all the suggestions.
     
  12. rastagod

    rastagod Regular Member

    Joined:
    Jan 9, 2010
    Messages:
    440
    Likes Received:
    48
    When setting up a new blog i get

    Making 'wp-content/' writable for wp-db-backup.php.
    Existing version: 2.9.1
    Uploading archive, please be patient.

    Failed to upload archive (error 0).
    [​IMG] Restoring files

    why is it stopping
     
  13. heffe

    heffe Junior Member

    Joined:
    Apr 3, 2009
    Messages:
    147
    Likes Received:
    1,115
    Occupation:
    Internet Marketing- Consulting, Business Owning an
    Location:
    Costa Rica
    I ran into this exact same problem when installing version 3.1 earlier today.

    The issue was simple- I had entered the full path to the blog installation directory on my server, "/public_html/domain/", in the "Domain folder name" field under the "only required for addon domains installations" tab of the install a new blog page.

    I tried taking out the "/public_html" part and instead just left "/domain/" in this field and it worked!
     
    • Thanks Thanks x 1
  14. psychotix

    psychotix Junior Member

    Joined:
    Nov 28, 2008
    Messages:
    199
    Likes Received:
    55
    I tried that exactly and it worked heffe!
     
    • Thanks Thanks x 1