wp robot problem

Discussion in 'Blogging' started by bennyb, Jan 15, 2010.

  1. bennyb

    bennyb Regular Member

    Joined:
    Feb 8, 2009
    Messages:
    261
    Likes Received:
    72
    Location:
    Uranus
    Good evening friends.
    I am installing a wp robot and it wouldnt install.It gives a message in admin panel that "error occured.php5 or higher required. "

    Well I have a phpo 5 but i think it is some kind of emulation on lunarpages server.. I was wondering if maybe i need to add anything to .htaccess to make it work or what ?Any ideas?
    All other wscripts work flawlessly .

    Please help .

    BB
     
  2. Adderus

    Adderus Registered Member

    Joined:
    Dec 14, 2009
    Messages:
    63
    Likes Received:
    33
    Location:
    Florida
    From what it says here:
    Code:
    http://wprobot.net/forum/topic.php?id=499
    You should contact your host to make sure it is enabled already. If not I would ask them how to enable it. Sometimes you can enable it through cpanel and other times you can upload it to your own hosting directory.