1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wp-robot HELP!!

Discussion in 'Blogging' started by software248, Mar 4, 2010.

Tags:
  1. software248

    software248 Regular Member

    Joined:
    Feb 15, 2010
    Messages:
    286
    Likes Received:
    43
    Alright i need someone to help me with wp-robot.
    I have it all set up and i put in my "keywords" then click okay ect.

    Now when i click "Post Now"
    i get this error.

    You do not have sufficient permissions to access this page.



    Now i got this software from a friend for a cheap price so im not sure if it was a nulled plugin or not. But should i be having this error and what could i do to change it!!


    Thanks
     
  2. hardinflash

    hardinflash Regular Member

    Joined:
    Jan 15, 2010
    Messages:
    257
    Likes Received:
    59
    Occupation:
    Job?
    Location:
    Montana
    this sounds more like a question for their support team. make sure you include your personal information and the URL of the site your having trouble with
    Posted via Mobile Device
     
  3. btheory

    btheory Junior Member

    Joined:
    Dec 12, 2008
    Messages:
    123
    Likes Received:
    130
    Occupation:
    Ninja
    Location:
    Romper Room
    Home Page:
    It could be hosting related - or have to do with the php memory limit on your account.
     
  4. apktntaj

    apktntaj Newbie

    Joined:
    Aug 14, 2009
    Messages:
    28
    Likes Received:
    354
    Location:
    Indonesia "The Lost Heaven"
    did you change the default name of wprobot folder name ? if you change the folder name, then you will find these error. Try to rename the plugin folder into default name WPRobot folder
     
  5. shezboy

    shezboy Jr. VIP Jr. VIP Premium Member

    Joined:
    Sep 17, 2008
    Messages:
    3,564
    Likes Received:
    5,038
    Gender:
    Male
    Location:
    UK
    If you haven't bought this from the plugin creator then don't waste yours or their time with asking for support. It's called customer support for a reason plus you'll just land yourself in trouble.

    Follow the above advice if you've rename the folder for the plugin and post back if you're still having the same issues.
     
  6. BlckFlux

    BlckFlux Newbie

    Joined:
    Nov 21, 2009
    Messages:
    6
    Likes Received:
    0
    Occupation:
    Webmaster
    Location:
    France - Alsace
    Hi all,
    i need some help from you. since the 03-08-10 the WPR doesn't create any post automatic. what is the problem or have anyone had the same problem?
     
  7. shezboy

    shezboy Jr. VIP Jr. VIP Premium Member

    Joined:
    Sep 17, 2008
    Messages:
    3,564
    Likes Received:
    5,038
    Gender:
    Male
    Location:
    UK
    If your copy of WP Robot is saying that the next scheduled post is some date in 1970 then it may be a conflict with another plugin. This happened to me.

    If you have a plugin called "duplicate post" (or something like that) then disable that plugin and then add a new keywrod to WP Robot. The date for the next scheduled post should then be back to normal.

    If that is the problem then to get rid of the problem for all you existing keywords you'll need to delete each one and add it back in again.
     
    • Thanks Thanks x 6
  8. BlckFlux

    BlckFlux Newbie

    Joined:
    Nov 21, 2009
    Messages:
    6
    Likes Received:
    0
    Occupation:
    Webmaster
    Location:
    France - Alsace
    Many thanks shezboy,
    there seems a fault in the "duplicate post" prog. After disable and recreate the keywords it works fine again.
    Thanks for the solution anda nice WE :)
     
  9. shezboy

    shezboy Jr. VIP Jr. VIP Premium Member

    Joined:
    Sep 17, 2008
    Messages:
    3,564
    Likes Received:
    5,038
    Gender:
    Male
    Location:
    UK
    Glad it worked for you too, thanks - have a great weekend mate.
     
  10. xiao2service

    xiao2service Newbie

    Joined:
    Jan 20, 2010
    Messages:
    7
    Likes Received:
    3
    Occupation:
    soho
    Location:
    hangzhou
    check the pulgin ping.fm conflict with wprobot
     
    • Thanks Thanks x 1
  11. hawkweb

    hawkweb Regular Member

    Joined:
    Aug 18, 2009
    Messages:
    375
    Likes Received:
    21
    yes. I found the issue. thanks xiao
     
  12. oliva999

    oliva999 Power Member

    Joined:
    Feb 6, 2010
    Messages:
    571
    Likes Received:
    68
    I have the same problem. Deleted plugin "WP-eDel post copies", removed keyword, saved, added, saved keyword - it did not help at all.

    Strange WP robot works fine with "WP-eDel post copies"on my other sites. I am using nulled version
     
  13. oliva999

    oliva999 Power Member

    Joined:
    Feb 6, 2010
    Messages:
    571
    Likes Received:
    68
    Update - I found a fix on the WP Robot support forum which works for me - very simple and strange...

    "So I took a look at the campaigns with the 1970 issue. Where I've pasted in keywords from notepad there's an empty row at the bottom of all the ones with the 1970 issue. So I just clicked in the empty row and backspaced to remove it, saved the campaign, and they now all show the correct schedule date."

    Let's say I have 5 keywords in campaign - Edit - click on the last line after all keywords - backspace. But it doesn't save anything. To be able to save it just change timing "Post every x hours". Check all campaigns - it should show correct posting date.

    Also when I have only one keyword I've typed it second time, backspace, changed timing, save. The best works when first change timing and last backspace. I am using v.3.40 - it works!
     
    Last edited: Mar 28, 2011