WP plugin not fetching feeds for autoblog

Discussion in 'Blogging' started by janexus, Feb 25, 2010.

  1. janexus

    janexus Registered Member

    Joined:
    Nov 21, 2009
    Messages:
    80
    Likes Received:
    6
    WTF, I got this error msg trying to fetch feed with wp-o-matic......

    "Feed http***somesite feed*** could not be parsed (SimplePie said: cURL error 7: Failed to connect to ***somesite feed*** IP number 1: Permission denied)"



    THEN feedwordpress gave me......

    "HTTP request failure

    Failed to connect to ***somesite*** IP number 1: Permission denied "




    I'm posting this here while I search for solutions

    WP is on free hosting
    feedwordpress says Tested up to: 2.9.1
    I'm on WP 2.8.2
    latest version of wp-o-matic..............

    How can i fix this?

    thanx
     
  2. janexus

    janexus Registered Member

    Joined:
    Nov 21, 2009
    Messages:
    80
    Likes Received:
    6
    17 views and no reply.........

    I noticed this on my WP

    "RSS Error: WP HTTP Error: Failed to connect to wordpress.org IP number 1: Permission denied"

    Anyone know how to fix it?
     
  3. viracide

    viracide Registered Member

    Joined:
    Oct 12, 2008
    Messages:
    66
    Likes Received:
    14
    Your IP has been banned?
     
    • Thanks Thanks x 1
  4. janexus

    janexus Registered Member

    Joined:
    Nov 21, 2009
    Messages:
    80
    Likes Received:
    6
    So the free hosting ip I'm using to host WordPress is block?

    Block by whom? The host, rss feeder, wordpress?

    :confused:
     
  5. dirtbag

    dirtbag BANNED BANNED

    Joined:
    Jul 24, 2008
    Messages:
    990
    Likes Received:
    527
    There are A LOT of malformed feeds out there that will fuck both of those plugins way up. Even sponsor feeds that you would expect to be tested and work well. Try a different feed and see how it goes.
     
    • Thanks Thanks x 1
  6. gundamwing

    gundamwing Supreme Member

    Joined:
    Sep 18, 2008
    Messages:
    1,284
    Likes Received:
    920
    WP is on free hosting <--- wasting time
    rent some hosting
     
    • Thanks Thanks x 1
  7. frontman

    frontman Registered Member

    Joined:
    Aug 10, 2009
    Messages:
    71
    Likes Received:
    5
    Gender:
    Male
    Location:
    Failed State
    your hosting doesn't support wp-o-matic. try to install simplepie.
    what's your hosting company man?
     
    • Thanks Thanks x 1
  8. janexus

    janexus Registered Member

    Joined:
    Nov 21, 2009
    Messages:
    80
    Likes Received:
    6
    I install all the free plugins I can find; Yaab, wp-o-matic and feedwordpress. Simplepie is installed bundled with wp-o-matic plus I also install the standanlone 'Simplepie Core'

    I'm gettiing no posts.

    Since I'm completely new to WP autoblog I wanted to try it on a free host. It's called
    Code:
    www.freehostia.com
    ........I'll try some other feeds and see.

    Now looking into paid hosting. Which ones should I avoid?
     
  9. hardinflash

    hardinflash Regular Member

    Joined:
    Jan 15, 2010
    Messages:
    257
    Likes Received:
    59
    Occupation:
    Job?
    Location:
    Montana
    avoid godaddy hosting, I am using hostgator and it works just fine so far. up to 7 ab's on my one shared account and no fuss yet. I'm pretty new to it though so I'm still experimenting, but I definitely like hostgator so far.
     
  10. frontman

    frontman Registered Member

    Joined:
    Aug 10, 2009
    Messages:
    71
    Likes Received:
    5
    Gender:
    Male
    Location:
    Failed State
    I don't know which one should be avoid, but you can try lunarpages or hawkhost.
    they are great when you're dealing with autoblogs.