1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wp-o-matic /problem, help

Discussion in 'Blogging' started by Spudman, Jun 15, 2009.

  1. Spudman

    Spudman Newbie

    Joined:
    Jun 15, 2009
    Messages:
    9
    Likes Received:
    0
    hey,

    i've setup up wp-o-matic on 2 blogs but have problems with both. when i enter the campaign name and change the post template to a custom one and submit, the data is not saving. The only thing that saves is the feed urls.

    I've deleted and re-added the wp-o-matic with no joy. I saw that it could be a problem with the time set in wp-o-matic but i can't see where to check the time set?

    anyone got any advise?
     
  2. Spudman

    Spudman Newbie

    Joined:
    Jun 15, 2009
    Messages:
    9
    Likes Received:
    0
    I've been looking into this and the only thing i think is that wp-o-matic doesn't work with the newest version of WP, can anyone else confirm this?

    been reading some wp-o-matic websites and looks like its the longest update release time in the history of mankind :D so not sure when i'll be able to resolve it.
     
  3. slater

    slater Registered Member

    Joined:
    Apr 23, 2009
    Messages:
    59
    Likes Received:
    3
    Occupation:
    Seo analyst
    not sure about it. but in some test with the new wp 2.8 i had a few errors with wpomatic. i have not been through this because i noticed that the posts were fetched anyway.
     
  4. trapmuzik

    trapmuzik Junior Member

    Joined:
    Mar 20, 2009
    Messages:
    192
    Likes Received:
    22
    it works with 2.71.. not sure about 2.8..