1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WP Error - I need urgent help

Discussion in 'Blogging' started by chlopzmazur, Jan 12, 2011.

  1. chlopzmazur

    chlopzmazur Junior Member

    Joined:
    Jan 31, 2010
    Messages:
    158
    Likes Received:
    111
    Location:
    Polska
    Hello friends I need your urgent help. I just entered my WP website and saw this error:

    Code:
    Warning:  require(/home/electric/public_html/wp-includes/load.php) [[URL="http://www.electric-snow-throwers.com/function.require"]function.require[/URL]]: failed to open stream: Permission denied in /home/electric/public_html/wp-settings.php on line 19
    
    Fatal error:  require() [[URL="http://www.electric-snow-throwers.com/function.require"]function.require[/URL]]: Failed opening required '/home/electric/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/electric/public_html/wp-settings.php on line 19
    Please help me ASAP. What wrong happend?
     
  2. chlopzmazur

    chlopzmazur Junior Member

    Joined:
    Jan 31, 2010
    Messages:
    158
    Likes Received:
    111
    Location:
    Polska
    No one? Please.
     
  3. gregstereo

    gregstereo Elite Member

    Joined:
    Oct 5, 2009
    Messages:
    1,833
    Likes Received:
    1,027
    Occupation:
    I'm known to locate certain things from time to ti
    Location:
    Moose Factory, ON
    • Thanks Thanks x 1
  4. dbyrn

    dbyrn Power Member

    Joined:
    Feb 20, 2010
    Messages:
    746
    Likes Received:
    224
    Occupation:
    helping people
    It looks like a problem with file permissions. Go visit your hosting account and check the permissions of the file
    /home/electric/public_html/wp-includes/load.php
     
    • Thanks Thanks x 1
  5. chlopzmazur

    chlopzmazur Junior Member

    Joined:
    Jan 31, 2010
    Messages:
    158
    Likes Received:
    111
    Location:
    Polska
    I can't get to login panel. Yes recently I've changed files permissions. What permissions should I apply?

    Thanks guys for helping me!
     
  6. gregstereo

    gregstereo Elite Member

    Joined:
    Oct 5, 2009
    Messages:
    1,833
    Likes Received:
    1,027
    Occupation:
    I'm known to locate certain things from time to ti
    Location:
    Moose Factory, ON
    Change them back to what they were. If you can't remember, change the permission on that file to 644.
     
  7. chlopzmazur

    chlopzmazur Junior Member

    Joined:
    Jan 31, 2010
    Messages:
    158
    Likes Received:
    111
    Location:
    Polska
    I applied permission on all files and folders. OK changing permission right now.

    EDIT: Changed permissions and nothing :(

    EDIT 2: I have changed permissions to 755 and it's working! BIG THANK YOU gregstereo
     
    Last edited: Jan 12, 2011