1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[WP Contact Form 7] Code not showing up, no answers elsewhere

Discussion in 'General Programming Chat' started by imperial109, Jun 26, 2010.

  1. imperial109

    imperial109 Regular Member

    Joined:
    Jan 19, 2009
    Messages:
    499
    Likes Received:
    361
    Hi,
    So I've never really needed CF7 until now, but for some reason I'm not seeing the code that you're suppose to paste into pages.

    The code under "Copy this code and paste it into your post, page or text widget content." in the brown bar.

    I've tried it on my WAMP on my computer, and with different browsers, in addition to the live site. I've set the CHMOD to 777 in the admin files but nothing. Is there an .htaccess script that needs to be added, or is it something else?
     
  2. bhnoob

    bhnoob Newbie

    Joined:
    Jul 12, 2008
    Messages:
    41
    Likes Received:
    9
    Well, assuming you left the form at the default name, after you create the fields, the code to paste on your pages//posts/widgets is:

    [contact-form 1 "Contact form 1"]
     
  3. imperial109

    imperial109 Regular Member

    Joined:
    Jan 19, 2009
    Messages:
    499
    Likes Received:
    361
    I got that part.

    What's the format for creating another one. Say you name it inquires.
    Would it be [contact-form 2 "inquiries"]

    I've tried different variations, but no luck.
     
  4. bhnoob

    bhnoob Newbie

    Joined:
    Jul 12, 2008
    Messages:
    41
    Likes Received:
    9
    I am not clear.. you can't see what is in the brown bar? If not, the naming convention depends on how many times you have previously saved forms. For instance i created 2 more forms. They show this code for the pages/posts

    2nd form -> [contact-form 2 "formname2"]
    3rd form -> [contact-form 3 "formname3"]
     
    • Thanks Thanks x 1