1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wp cloner

Discussion in 'Blogging' started by speculator, Dec 24, 2009.

  1. speculator

    speculator Newbie

    Joined:
    Dec 24, 2009
    Messages:
    45
    Likes Received:
    0
    has anybody used this successfully, im having a hard time figuring this out...

    do u do everything from the wp dashboard or is there another interface?

    is there any other training out there somewhere?


    thoughts?
     
    Last edited: Dec 24, 2009
  2. speculator

    speculator Newbie

    Joined:
    Dec 24, 2009
    Messages:
    45
    Likes Received:
    0
    does anybody know of an alternative to this
     
  3. linkme

    linkme Regular Member

    Joined:
    Oct 26, 2009
    Messages:
    422
    Likes Received:
    135
    Occupation:
    teh Internets (since 1998)
    Location:
    Online
    custom code your own app :p
     
  4. speculator

    speculator Newbie

    Joined:
    Dec 24, 2009
    Messages:
    45
    Likes Received:
    0
    this is a powerful app if i can just figure out how to work it...

    so nobody uses this?
     
  5. Platinum01

    Platinum01 Registered Member

    Joined:
    Nov 19, 2009
    Messages:
    69
    Likes Received:
    12
  6. speculator

    speculator Newbie

    Joined:
    Dec 24, 2009
    Messages:
    45
    Likes Received:
    0
    thx for reply
    no i haven't tried that
    can it install themes, settings, and plugins, from one blog to another?
     
  7. Platinum01

    Platinum01 Registered Member

    Joined:
    Nov 19, 2009
    Messages:
    69
    Likes Received:
    12
    Yes, that is exactly what is does. :)
     
  8. speculator

    speculator Newbie

    Joined:
    Dec 24, 2009
    Messages:
    45
    Likes Received:
    0
    thank u fine sir

    u my friend are a scholar and a gent
     
  9. speculator

    speculator Newbie

    Joined:
    Dec 24, 2009
    Messages:
    45
    Likes Received:
    0
    im getting errors when trying to install a blog from WP Manager DX 3.0 and i contacted the developer and they said i need 3.8, does anybody know about this??