1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress template editing question

Discussion in 'Blogging' started by BigEZWorld, Jan 8, 2011.

  1. BigEZWorld

    BigEZWorld Newbie

    Joined:
    Dec 19, 2010
    Messages:
    14
    Likes Received:
    0
    Yo, so im tryin to edit this theme from studiopress and all i want to do is switch the theme picture in the top left corner with mine. I saved the file as a .png through fireworks just like the original image. It is the exact size and named the same as the original as well. But when i re-zip the file and upload it to wordpress the theme goes bonkers and wont work. I cant quite tell if there is code within the original image. Anyone know what im missing here?
     
  2. bzy39

    bzy39 Regular Member

    Joined:
    Jan 15, 2009
    Messages:
    434
    Likes Received:
    239
    has you delete the original theme before uploaded the modified one?

    post your url, maybe i can take a look
     
  3. BigEZWorld

    BigEZWorld Newbie

    Joined:
    Dec 19, 2010
    Messages:
    14
    Likes Received:
    0

    Yeah I always do a clean install. I removed the original before hand. but when I change the logos and rezip, and upload to the website the theme gets broke. When I open the original logo.png file in fireworks, it doesnt show any actions linked to it. Could it be because the old logo had a button u could click on to take u back to the homepage and thats somewhere within the code?
     
    Last edited: Jan 8, 2011
  4. bzy39

    bzy39 Regular Member

    Joined:
    Jan 15, 2009
    Messages:
    434
    Likes Received:
    239
    yes it has a code that link the image to the home page, but i think it's not the case, try see the style file, maybe you can change the actual logo via the style
     
    • Thanks Thanks x 1
  5. BigEZWorld

    BigEZWorld Newbie

    Joined:
    Dec 19, 2010
    Messages:
    14
    Likes Received:
    0
    Really appreciate the help bro, didnt realize there was a logo in that file. Unfortunately it still hasnt worked but it its saying theres 3 errors in the functions.php file.
     
  6. BigEZWorld

    BigEZWorld Newbie

    Joined:
    Dec 19, 2010
    Messages:
    14
    Likes Received:
    0
    wow dont really know what just happened but its working now, thanks for all the help :D
     
  7. bzy39

    bzy39 Regular Member

    Joined:
    Jan 15, 2009
    Messages:
    434
    Likes Received:
    239
    glad it has solved