1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wordpress problems HELP

Discussion in 'Blogging' started by Mikulas69, Nov 16, 2009.

  1. Mikulas69

    Mikulas69 Newbie

    Joined:
    Nov 13, 2009
    Messages:
    8
    Likes Received:
    1
    Hi guys & gals.

    So the problem is that i was reading a post from Ernest whit autobloging.
    i started immediately uploading a wp to my host and plugins to.

    installed the newest edition of WP and wp-o-matic.
    everything installed ok
    when i make a new campaign in wp-o-matic and saving it, after that if i press process feeds alli get a blank window in the admin , i see the links on the right but no response from the wp-o-matic.
    downgraded WP and tried again it works now but it doesn't fetch images.

    what ya say guys can i get a joomla and make an autoblog from that?
    If anybody is kind to help, IL help him whit webs, designs, anything can
     
  2. kaidoristm

    kaidoristm Power Member

    Joined:
    Feb 13, 2009
    Messages:
    561
    Likes Received:
    726
    Occupation:
    Freelancer
    Location:
    Estonia
    Home Page:
    Looks like wp-o-matic doesnt support latest version.
     
  3. johnwho

    johnwho Regular Member

    Joined:
    Sep 19, 2009
    Messages:
    255
    Likes Received:
    36
    Occupation:
    freelancer
    Location:
    Republika ng Pilipinas
    Wp-robot and Caffeinated Content is enough in your autoblog..