1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wordpress problem on admin dashboard.

Discussion in 'Blogging' started by khs2024, Sep 18, 2010.

  1. khs2024

    khs2024 Newbie

    Joined:
    Dec 1, 2009
    Messages:
    22
    Likes Received:
    2
    When I log into my dashboard using Firefox or Chrome, it looks all f*ck#d up. like this:

    hxxp://xxx.mojoimage.com/free-image-hosting-view-06.php?id=7564untitled.JPG

    Can't post links yet so you'll have to fix the x's in link.

    When I use IE it looks fine but I HATE using IE. Anyone have any ideas? I'm new to WordPress so hopefully its something simple.

    Thanks in advance.
     
  2. glew

    glew Junior Member

    Joined:
    Feb 10, 2008
    Messages:
    141
    Likes Received:
    93
    • Thanks Thanks x 2
  3. khs2024

    khs2024 Newbie

    Joined:
    Dec 1, 2009
    Messages:
    22
    Likes Received:
    2
    Not sure why but I can't get that link to work. :confused:
     
  4. glew

    glew Junior Member

    Joined:
    Feb 10, 2008
    Messages:
    141
    Likes Received:
    93
    Don't know why, it works for me. Here's the whole link just change the hxxp to http

    hxxp://blog.ftwr.co.uk/archives/2009/09/29/missing-dashboard-css-and-the-perils-of-smart-quotes/
     
  5. khs2024

    khs2024 Newbie

    Joined:
    Dec 1, 2009
    Messages:
    22
    Likes Received:
    2
    Finally got it to load. Gonna try it out. Thanks given.