1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress Help

Discussion in 'Blogging' started by MartinChillz, Jun 10, 2013.

  1. MartinChillz

    MartinChillz BANNED BANNED

    Joined:
    Sep 27, 2012
    Messages:
    232
    Likes Received:
    29
    Hello dear BHW members, I have problem, probably I made it by myself but I can't understand what I did, so my problem is the text near header on every page and post, not on main page but on everything else, how could I remove it ?

    I uploaded screenshot in attachment to see my problem, I know you guys know how to remove it :)

    Thanks!
     

    Attached Files:

  2. WayneInc

    WayneInc Senior Member

    Joined:
    Sep 20, 2012
    Messages:
    1,178
    Likes Received:
    1,099
    • Thanks Thanks x 1
  3. Moosey

    Moosey Senior Member

    Joined:
    Dec 5, 2011
    Messages:
    1,043
    Likes Received:
    747
    Check your header.php or remove any code you've added to the website that made it do that.
     
    • Thanks Thanks x 1
  4. MartinChillz

    MartinChillz BANNED BANNED

    Joined:
    Sep 27, 2012
    Messages:
    232
    Likes Received:
    29
    Can't see anything related to that sh*t text which shows on the header of the pages and posts :((((
     
  5. MartinChillz

    MartinChillz BANNED BANNED

    Joined:
    Sep 27, 2012
    Messages:
    232
    Likes Received:
    29
    There's nothing related to that, If i remove Site title the page names will be there in a rows, idk what the hell happened, yesterday everything was ok :/
     
  6. Asif WILSON Khan

    Asif WILSON Khan Executive VIP Premium Member

    Joined:
    Nov 10, 2012
    Messages:
    10,132
    Likes Received:
    28,587
    Gender:
    Male
    Occupation:
    Fun Lovin' Criminal
    Location:
    London
    Home Page:
  7. MartinChillz

    MartinChillz BANNED BANNED

    Joined:
    Sep 27, 2012
    Messages:
    232
    Likes Received:
    29
    Yes, but I searched through all the plugins, and it's not the problem, can't find it :(

    Edited: Fixed, something was wrong with the seo plugin, I put the default settings and then the sh*t disappeared, thanks! :)
     
    Last edited: Jun 10, 2013
  8. kindarthur

    kindarthur Jr. VIP Jr. VIP

    Joined:
    Nov 27, 2011
    Messages:
    2,222
    Likes Received:
    333
    Great, I was happy to see your problem get solved.... Wish there are no more hurdles in future... :)