Wordpress Format Filter Issue

Discussion in 'Blogging' started by RWoodJr, Nov 4, 2012.

  1. RWoodJr

    RWoodJr Newbie

    Joined:
    Sep 3, 2012
    Messages:
    49
    Likes Received:
    45
    Location:
    Washington State
    I've been working on a CJ niche site using WP and have run into a few issues. I've created a spreadsheet in gnumeric (Using Lubuntu) that creates the posts, links, etc for me based on some field input.
    Short story long - I've encountered and overcome several 'format' issues where WP would remove some of my html...but I've found one I can't seem to figure out. I'm using WP Ultimate CSV Importer to import fields - within that data in each post is a CJ deep link that contains "blahblahblah/blahblah-url=http-blahblahblah"
    Wordpress is automatically removing the "http" in that "url=http" section. The link works well enough to take a person to my advertiser's page - but not to the product I am trying to point them to....and this is a big deal for this particular site.

    Hopefully that is detailed enough - anybody know how to fix this?
    I've tried using "Raw-HTML" plugin, including the [raw][/raw] tags on the front and back of the post data before importing...to no avail. I've already disabled automatic emoticons (To overcome a <span></span> issue). No idea what else to do.
     
  2. RWoodJr

    RWoodJr Newbie

    Joined:
    Sep 3, 2012
    Messages:
    49
    Likes Received:
    45
    Location:
    Washington State
    Nevermind, fixed it. For the record, I used the Char() command for each letter (h t t p) instead of outputting the raw http within the link. I don't know why this works - since excel/gnumeric puts out the same final result into the csv...but for some reason it did the trick.