1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wordpress error

Discussion in 'Blogging' started by rinor4ever, Aug 22, 2012.

  1. rinor4ever

    rinor4ever Junior Member

    Joined:
    Jun 7, 2012
    Messages:
    103
    Likes Received:
    57
    I create a new site 4 days ago. I installed debut theme, but I'm geting this error
    Code:
    [FONT=Arial][SIZE=1][COLOR=#000000][B]PHP Error Message[/B][/COLOR][/SIZE][/FONT]
    [B]Fatal error[/B]:  Call to undefined function  is_blog_installed() in [B]/home/a6298748/public_html/wp-includes/load.php[/B] on line [B]429
    [/B][FONT=Arial][SIZE=1][COLOR=#000000][B]PHP Error Message[/B][/COLOR][/SIZE][/FONT]
    [B]Warning[/B]:  call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'wp_ob_end_flush_all' was given in [B]/home/a6298748/public_html/wp-includes/plugin.php[/B] on line [B]403[/B]
    
    I tried to reinstall wordpress, work for 24hour but after that I'm getting the same error.
    Can anyone help me to solve this problem.
     
    Last edited: Aug 22, 2012
  2. Ion77

    Ion77 Newbie

    Joined:
    Nov 10, 2009
    Messages:
    13
    Likes Received:
    2
    For starters try to deactivate temporarily all your plugins. If the problem goes away, activate them one-by-one to find the problematic plugin.
     
  3. CandyLand

    CandyLand Regular Member

    Joined:
    Apr 29, 2012
    Messages:
    212
    Likes Received:
    125
    Location:
    United Kingdom
    It's VERY likely to be a plugin. If you can't even load wordpress, you can go into cpanel (or via ftp) and rename all your plugin folders. This will deactivate them as well.
     
    • Thanks Thanks x 1
  4. m.rvs2141

    m.rvs2141 Power Member

    Joined:
    Feb 22, 2011
    Messages:
    756
    Likes Received:
    691
    I just love this part )))) right advice already given to you
     
  5. SEOChief

    SEOChief Newbie

    Joined:
    Jul 10, 2012
    Messages:
    26
    Likes Received:
    5
    Interested in the result , did it work out for you ?
     
    • Thanks Thanks x 1
  6. rinor4ever

    rinor4ever Junior Member

    Joined:
    Jun 7, 2012
    Messages:
    103
    Likes Received:
    57
    I can't log in admin panel!


    No result!


    Reinstall blog and tested to not delete posts of debut theme.
    Test it and send result later.

    Thanks to all!
     
  7. MikeHunt00

    MikeHunt00 Registered Member

    Joined:
    Jul 19, 2012
    Messages:
    51
    Likes Received:
    15
    If it still hasnt worked, log into for ftp, got to your plugins folder and delete the plugins there, delete them one by one trying the site after each delete.

    This worked for me and identified the bad plugin
     
  8. KINGCOS

    KINGCOS Junior Member

    Joined:
    Apr 3, 2012
    Messages:
    106
    Likes Received:
    90
    Occupation:
    Bossman
    Location:
    AUS
    Your host may backup your servers every week or month, see if you can reset to the last back-up. Hostgator saved my ass once when I deleted important files via FileZilla fml lol
     
  9. rinor4ever

    rinor4ever Junior Member

    Joined:
    Jun 7, 2012
    Messages:
    103
    Likes Received:
    57
    I tried but problem it's not at plugins. I have just 4 plugins installed.


    Thanks for help.
     
  10. rinor4ever

    rinor4ever Junior Member

    Joined:
    Jun 7, 2012
    Messages:
    103
    Likes Received:
    57
    I solve the problem. Problem it's at Debut Theme. I don't know what theme you are using.
    Just try to change theme that you're using!

    Send me PM with result!