Wordpress error help?

Discussion in 'Black Hat SEO' started by observer, Feb 28, 2011.

  1. observer

    observer Power Member

    Joined:
    Apr 7, 2010
    Messages:
    731
    Likes Received:
    22
    Guys,
    I keep getting this kind of error:

    Warning: implode() [function.implode]: Invalid arguments passed in ..... domain/wp-content/plugins/etruel-del-post-copies/WP-del_post_copies.php on line 159

    (lines could be different, so not sure what to do.

    Some time i get it when i try to install new theme, this time when i try to delete duplicated posts with Dup plugin.

    What to do?
     
  2. BugFixed

    BugFixed Junior Member

    Joined:
    Sep 24, 2010
    Messages:
    130
    Likes Received:
    40
    It might be your plugin is not compatible with your WP.
    Can you attach this file (WP-del_post_copies.php)?
     
  3. observer

    observer Power Member

    Joined:
    Apr 7, 2010
    Messages:
    731
    Likes Received:
    22
    Couldn't download from C-panel for some reason. Ok, just copied to txt.

    Thank you for your help with this...
     

    Attached Files:

  4. web-developer

    web-developer Newbie

    Joined:
    Jan 28, 2011
    Messages:
    7
    Likes Received:
    0
    probably the theme/plugin isn't compatible with your version of wordpress . just verify this it seems like the variables the script is looking for are not in the expected format.
     
  5. observer

    observer Power Member

    Joined:
    Apr 7, 2010
    Messages:
    731
    Likes Received:
    22
    forgive my ignorance, but how do i verify that and what would be the next step? Upgrade WP version? Downgrade? I really setup everything for the theme already - whole design...
     
  6. observer

    observer Power Member

    Joined:
    Apr 7, 2010
    Messages:
    731
    Likes Received:
    22
    anybody can help?
     
  7. sukataetumba

    sukataetumba Senior Member

    Joined:
    May 25, 2010
    Messages:
    1,127
    Likes Received:
    218
    seems to be a plugin issue with the lastest wordpress version. downgrade to 3.01 and it should work fine.