1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wordpress & adbrite help

Discussion in 'Black Hat SEO' started by jdmzak, Dec 6, 2012.

  1. jdmzak

    jdmzak Registered Member

    Joined:
    Sep 9, 2012
    Messages:
    57
    Likes Received:
    13
    Occupation:
    Automotive Mechanic
    Location:
    Home
    i can't seem to get adbrite to appear on my page at all. my goal was inbetween each post.

    wordpress 3.4.2
    twenty eleven them
    wp-o-matic
    ddsitempagen
    spam free
    wp supercache

    heres my format of it in index.php



    Code:
      */
    
    get_header(); ?>
    
            <div id="primary">
                <div id="content" role="main">
                 <?php if ( have_posts() ) : ?>  
                    <?php twentyeleven_content_nav( 'nav-above' ); ?>
    
                    <?php /* Start the Loop */ ?>
    
                     <?php $adcount = 1; ?>
    
                    <?php while ( have_posts() ) : the_post(); ?>
    
                        <?php get_template_part( 'content', get_post_format() ); ?>
    
    
    <?php if ($adcount == 1) : ?>
    
    ADBRITE CODE
    
    <?php endif; $adcount++; ?>
    
    
                    <?php $adcount++; ?>
    
                    <?php endwhile; ?>
    
                    <?php twentyeleven_content_nav( 'nav-below' ); ?>
    
                <?php else : ?>
    
                    <article id="post-0" class="post no-results not-found">
                        <header class="entry-header">
                            <h1 class="entry-title"><?php _e( 'Nothing Found', 'twentyeleven' ); ?></h1>
                        </header><!-- .entry-header -->
    
                        <div class="entry-content">
                            <p><?php _e( 'Apologies, but no results were found for the requested archive. Perhaps searching will help find a related post.', 'twentyeleven' ); ?></p>
                            <?php get_search_form(); ?>
                        </div><!-- .entry-content -->
                    </article><!-- #post-0 -->
    
                <?php endif; ?>
    
                </div><!-- #content -->
            </div><!-- #primary -->
    
    <?php get_sidebar(); ?>
    <?php get_footer(); ?>
      
    
    anyone know as to why this isnt working? my original goal was to get it placed between each post
     
    Last edited: Dec 6, 2012