1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wordpress 3.1.2 upgrade error

Discussion in 'BlackHat Lounge' started by krluk, May 7, 2011.

  1. krluk

    krluk Registered Member

    Joined:
    Mar 25, 2010
    Messages:
    84
    Likes Received:
    18
    Location:
    G@@gle attic
    Any one have issue with this update?
    This error came up: Could not create directory .Already cmod upgrade directory and wp-content to 777 from 755,same error.
    Any upgrade to plugins return same error!:confused:
    Fixed.....just deactivate askapache plugin
     
    Last edited: May 7, 2011