1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wifi problem?

Discussion in 'BlackHat Lounge' started by brickharbor, Oct 2, 2012.

  1. brickharbor

    brickharbor Junior Member

    Joined:
    Jun 19, 2012
    Messages:
    153
    Likes Received:
    61
    Location:
    UK
    Basically I changed my hosting to a friends hosting and for some reason my laptop and iPhone wont display the site when I'm connected to wifi, I asked 5/6 people to go to the link and it works for all of them and works on my phone over 3G. I desperately need to update my site but i keep getting "Sorry, the website xxxxxxxxxx cannot be found."


    I've cleared the cache, cookies, reset my router to defaults, rebooted my laptop and it's still doing it. It works from a proxy but it won't let me log in to edit. I'm really confused by this.

    Anyone have any ideas what this could be. spent all day trying to figure it out.
     
    Last edited: Oct 2, 2012
  2. scrapefox

    scrapefox Power Member

    Joined:
    Dec 3, 2011
    Messages:
    692
    Likes Received:
    277
  3. brickharbor

    brickharbor Junior Member

    Joined:
    Jun 19, 2012
    Messages:
    153
    Likes Received:
    61
    Location:
    UK
    Just tried it and I'm now getting "oops google chrome could not find..."
     
  4. portalweb

    portalweb Supreme Member Premium Member

    Joined:
    Jan 7, 2010
    Messages:
    1,415
    Likes Received:
    547
    Occupation:
    Hard Core Engineer
    Location:
    New York