1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Widget area not working?!

Discussion in 'Blogging' started by richgeeks, Aug 14, 2012.

  1. richgeeks

    richgeeks Registered Member

    Joined:
    Aug 17, 2009
    Messages:
    70
    Likes Received:
    47
    Guys my Widget area in wordpress blog is not working?! I am not able to drag the widgets !?Anybody have the same problem?
     
  2. anonim.44

    anonim.44 Registered Member

    Joined:
    Jul 19, 2012
    Messages:
    93
    Likes Received:
    17
    mine are working fine.
     
    • Thanks Thanks x 1
  3. MikeHunt00

    MikeHunt00 Registered Member

    Joined:
    Jul 19, 2012
    Messages:
    51
    Likes Received:
    15
    Are you using a version of wordpress installed on your hosting or a wordpress blog on wordpress .com?

    Disable any recently installed plugins (or all of them) , one by one..checking each time to see if that fixes the problem.

    Update your version of wordpress.

    Hope this helps.
     
    • Thanks Thanks x 1
  4. Winston_Smith

    Winston_Smith Junior Member

    Joined:
    Sep 8, 2011
    Messages:
    106
    Likes Received:
    52
    Is the layout you're using for your page legit? The widget problem tends to happen if you're using a hacked template, or if you're using a template that needs an update.

    Hope it gets fixed!
     
    • Thanks Thanks x 1
  5. richgeeks

    richgeeks Registered Member

    Joined:
    Aug 17, 2009
    Messages:
    70
    Likes Received:
    47
    The problem was due to a plugin called conversion phoenix. Now it has been solved :)