1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why's my site not even indexing?

Discussion in 'Black Hat SEO' started by californiadreaming, May 9, 2012.

  1. californiadreaming

    californiadreaming Newbie

    Joined:
    Apr 27, 2012
    Messages:
    1
    Likes Received:
    0
    I've just started my first ever video site but its not being indexed for some reason, I don't know why? I've used the pingfarm and pinger (I used these before and my rankings climbed for my other websites) Anybody got any tips?
     
  2. krayzietalent

    krayzietalent Junior Member

    Joined:
    Dec 22, 2010
    Messages:
    174
    Likes Received:
    64
    • Thanks Thanks x 1
  3. fixit123

    fixit123 Newbie

    Joined:
    May 6, 2012
    Messages:
    18
    Likes Received:
    0
    Great tool
     
  4. MichellePen

    MichellePen Newbie

    Joined:
    Oct 30, 2011
    Messages:
    24
    Likes Received:
    2
    Location:
    UK
    Krayzietalent, loving that tool. Brought up a host of 404s but seemed to work for a decent number. Be interested to see how quickly it gets my new domain ranked. Thanks for the share :)
     
  5. BRAIN_PAIN

    BRAIN_PAIN Junior Member

    Joined:
    Jan 26, 2010
    Messages:
    164
    Likes Received:
    46
    Occupation:
    SEO consultant, Project Manager, Designer
    Location:
    Out of Space!
    Home Page:
    If you still are not getting indexed, try to make a post in blogger with a link to your site and then use digg and reddit on your main site. This works for me and I get indexed :) If you are still not getting indexed maybe the problem is somewhere else? Check your robots.txt file or check if you have not disabled access to the google bots.