1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why is my site redirecting to Google?

Discussion in 'BlackHat Lounge' started by stereoscience, Sep 5, 2011.

  1. stereoscience

    stereoscience Newbie

    Joined:
    Mar 15, 2011
    Messages:
    48
    Likes Received:
    18
    I downloaded a template from template monster, which I've done before, but when testing it out it redirects to the Google homepage. It even does it when I have it uploaded on my server, but the demo page works fine on template monster. The source is all the same (I checked). What could make this happen on one site only?
     
  2. mightybh

    mightybh Jr. VIP Jr. VIP Premium Member

    Joined:
    Feb 27, 2008
    Messages:
    1,029
    Likes Received:
    1,714
    Occupation:
    CEO
    Location:
    UK
    Was there an .htaccess file attached? Have you tested both http and www versions?
     
  3. stereoscience

    stereoscience Newbie

    Joined:
    Mar 15, 2011
    Messages:
    48
    Likes Received:
    18
    I have tested everything I can think of and haven't found anything in the code yet. And of course google is no help when looking for a solution. I was thinking it was something in the javascript but i can't find it.
     
  4. fieldinspector

    fieldinspector Newbie

    Joined:
    Jul 22, 2011
    Messages:
    32
    Likes Received:
    12
    Did you remove anything from the footer say, like a a credit to the the template designer?
     
  5. mightybh

    mightybh Jr. VIP Jr. VIP Premium Member

    Joined:
    Feb 27, 2008
    Messages:
    1,029
    Likes Received:
    1,714
    Occupation:
    CEO
    Location:
    UK
    Well, if you actually downloaded it from template monster your best bet is to submit a support ticket.
     
  6. stereoscience

    stereoscience Newbie

    Joined:
    Mar 15, 2011
    Messages:
    48
    Likes Received:
    18
    support ticket submitted. just trying to find a solution while i wait for a response.
     
  7. Nookie Monster

    Nookie Monster Senior Member

    Joined:
    Mar 28, 2010
    Messages:
    968
    Likes Received:
    463
    Location:
    USA
    What about your DNS. Has it updated yet?
     
  8. stereoscience

    stereoscience Newbie

    Joined:
    Mar 15, 2011
    Messages:
    48
    Likes Received:
    18
    I didn't change the DNS. Im not migrating my site just working on a new design.
     
  9. olimix

    olimix Regular Member

    Joined:
    Jul 21, 2010
    Messages:
    232
    Likes Received:
    71
    Location:
    11h11 brothers
    create a empty .htaccess and submit it to your ftp
    some .htaccess are invisible on the ftp client browser but they are still here and effective
     
  10. NX_NULL

    NX_NULL Regular Member Premium Member

    Joined:
    Dec 31, 2008
    Messages:
    309
    Likes Received:
    425
    hahaha their support sucks....

    They will ask stupid question and they have no idea why an error occurred.

    They might ask you, Have you turned your computer on while testing template ?
    or they will say some thing irrelevant such as re-install your OS and try again!
     
  11. scotsmarc

    scotsmarc Newbie

    Joined:
    Sep 5, 2011
    Messages:
    10
    Likes Received:
    0
    Sounds like DNS needs updates or Htaccess