1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why can't I add more than 5 photos?

Discussion in 'Instagram' started by zacc255, Jul 19, 2016.

  1. zacc255

    zacc255 Junior Member

    Joined:
    Jul 18, 2016
    Messages:
    125
    Likes Received:
    18
    Why can't I post more than 5 photos? I just started a new account and added exactly 5 photos, when I try to add the 6th one it just doesn't appear on my profile, but if I delete one of the 5 photos and try to add it again, it works? What's happening?
     
  2. Trolling4Dollars

    Trolling4Dollars Jr. VIP Jr. VIP

    Joined:
    Jun 1, 2016
    Messages:
    527
    Likes Received:
    118
    Give it 48 hours. Same thing happened to me on a new account a few weeks ago. After 48 hours it started working normally. Not sure why, never got an answer. No bans, blocks, etc. Pics just wouldn't upload.
     
    • Thanks Thanks x 1
  3. zacc255

    zacc255 Junior Member

    Joined:
    Jul 18, 2016
    Messages:
    125
    Likes Received:
    18
    That's amazing, thank you. It's like this probably so they can avoid spammers, who knows. :d
     
  4. Dokezar

    Dokezar Regular Member

    Joined:
    Sep 21, 2015
    Messages:
    320
    Likes Received:
    201
    Gender:
    Male
    Location:
    India
    Are you uploading same pic again and again or different pics? and if you upload same pic, do you change the MD5 of those pics?
     
  5. zacc255

    zacc255 Junior Member

    Joined:
    Jul 18, 2016
    Messages:
    125
    Likes Received:
    18
    Totally different pics. It might be because it is a new account and they want to make sure I am not spamming them... who knows, we'll see in 24h I guess.
     
  6. zacc255

    zacc255 Junior Member

    Joined:
    Jul 18, 2016
    Messages:
    125
    Likes Received:
    18
    I coming back with an edit, it's been 24h since my first post on that Instagram account, I tried posting again another photo and it worked... I just had to wait 24h.