1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Where the hell did everybody go?

Discussion in 'BlackHat Lounge' started by Trepanated, Mar 12, 2015.

Thread Status:
Not open for further replies.
  1. Trepanated

    Trepanated Supreme Member

    Joined:
    Sep 18, 2010
    Messages:
    1,395
    Likes Received:
    5,381
    I haven't been seeing any new posts for well over an hour. Site is working for me, but nothing is changing. It's like time has frozen...

    ... and then I saw this:

    [​IMG]

    I think Pewep finally cast his big spell!
     
    • Thanks Thanks x 4
  2. KamBhai

    KamBhai Power Member

    Joined:
    Aug 13, 2010
    Messages:
    712
    Likes Received:
    612
    Gender:
    Male
    Occupation:
    IM
    Location:
    Sweet Home
    Or W130SN hijacked this :D :D

    BTW, Its fixed now :D
     
  3. incavated

    incavated Newbie

    Joined:
    Oct 19, 2013
    Messages:
    4
    Likes Received:
    3
    here is a post for ya buddy.
     
  4. antsaoo

    antsaoo Supreme Member

    Joined:
    Oct 1, 2008
    Messages:
    1,292
    Likes Received:
    637
    I see 7662 users online but i use black and gold theme. Maybe its some error with theme or fixed already.
     
  5. Apricot

    Apricot Administrator Staff Member Moderator

    Joined:
    Mar 26, 2013
    Messages:
    12,823
    Likes Received:
    8,260
    Gender:
    Female
    Occupation:
    BHW Admin
    Location:
    Station 2E
    Home Page:
    Fixed, please report anymore of these threads so I can close them, cheers.


    Thanks for letting us know though!
     
    • Thanks Thanks x 1
Thread Status:
Not open for further replies.