1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

when i load my website it go blank

Discussion in 'Domain Names & Parking' started by powerofseo, Dec 21, 2012.

  1. powerofseo

    powerofseo BANNED BANNED

    Joined:
    Nov 17, 2012
    Messages:
    48
    Likes Received:
    12
    hey question i download this new theme for my website and when i reloaded it went blank now when i put my site url in it go blank and this what i try to do i delete the theme i downloaded but didnt fix
     
    • Thanks Thanks x 1
  2. mrsharz

    mrsharz BANNED BANNED

    Joined:
    Sep 27, 2012
    Messages:
    212
    Likes Received:
    95
    check if all the theme files are gone and did you purchase the thme or you download it ? if problem sill on pm me
     
  3. tweakcoder

    tweakcoder Regular Member

    Joined:
    Apr 8, 2012
    Messages:
    238
    Likes Received:
    184
    Occupation:
    PHP Web Developer
    Location:
    India
    wrong section dude...
     
  4. GiorgioB

    GiorgioB Supreme Member

    Joined:
    Feb 28, 2012
    Messages:
    1,288
    Likes Received:
    1,318
    Occupation:
    Making money
    Location:
    Touching the Sky
    use "the power of seo"! j/k
     
  5. Asif WILSON Khan

    Asif WILSON Khan Executive VIP Premium Member

    Joined:
    Nov 10, 2012
    Messages:
    10,131
    Likes Received:
    28,584
    Gender:
    Male
    Occupation:
    Fun Lovin' Criminal
    Location:
    London
    Home Page:
    also try clearing your cache
     
  6. powerofseo

    powerofseo BANNED BANNED

    Joined:
    Nov 17, 2012
    Messages:
    48
    Likes Received:
    12
    tried clearing cookies.but still go blank.at the moment im losing money.
     
  7. sirgold

    sirgold Supreme Member

    Joined:
    Jun 25, 2010
    Messages:
    1,260
    Likes Received:
    645
    Occupation:
    Busy proving the Pareto principle right
    Location:
    A hot one
    Very likely the theme is faulty or maybe it's reported to be compatible with your version of WP but it's really not. It happened to me before and unfortunately it's a bit of a PITA ime. That's when I decided to start developing my own CMS ;)
     
  8. powerofseo

    powerofseo BANNED BANNED

    Joined:
    Nov 17, 2012
    Messages:
    48
    Likes Received:
    12
    still having problem anyone with a heart help me out.
     
  9. arousso

    arousso Registered Member

    Joined:
    Jan 11, 2012
    Messages:
    55
    Likes Received:
    10
    What is the domain?
     
  10. guvenor

    guvenor Junior Member

    Joined:
    Aug 11, 2009
    Messages:
    165
    Likes Received:
    89
  11. powerofseo

    powerofseo BANNED BANNED

    Joined:
    Nov 17, 2012
    Messages:
    48
    Likes Received:
    12
    FIXED IT i went to site/wp-login.php and delete other theme and it got fix