1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Whats Wrong with These Pics?

Discussion in 'Offline Marketing' started by martinact420, Jan 31, 2013.

Tags:
  1. martinact420

    martinact420 Junior Member

    Joined:
    Sep 28, 2010
    Messages:
    146
    Likes Received:
    24
    Occupation:
    IM
    Location:
    U.P. North
    Does anyone know why the pics on this website are showing up like this -

    Grizz Image Problems.JPG

    I dont even know how to Google it?

    Thanks, Tom
     
  2. panda23

    panda23 Regular Member

    Joined:
    Apr 10, 2012
    Messages:
    230
    Likes Received:
    112
    Occupation:
    Self-Employed
    Location:
    Hawaii
    It's because your images are not uploaded from your media or your cPanel. Your image links are probably from other site's URL and if the site decides to take down their images, the same goes to your images on your site.

    To be safe, download all images and upload them manually into your media.

    Problemo solved. :)

    Yipee!
     
  3. shurk

    shurk Junior Member

    Joined:
    Feb 2, 2011
    Messages:
    122
    Likes Received:
    45
    Most likely it is because an image cannot be found at the specified location.

    Double check your code and ensure that the images are at the location specified.
     
  4. Aaric

    Aaric Elite Member

    Joined:
    Mar 7, 2010
    Messages:
    1,574
    Likes Received:
    1,120
    Gender:
    Male
    Location:
    USA
    Broken image url/link
     
    • Thanks Thanks x 1
  5. srb888

    srb888 Elite Member

    Joined:
    Jul 30, 2008
    Messages:
    3,260
    Likes Received:
    5,067
    Gender:
    Male
    Occupation:
    WebzSurfer
    Location:
    Sun, Mon, Tue, WTF, Sat!!! :)
    Use Firebug and you'll know exactly what the problem is.
     
    • Thanks Thanks x 1
  6. martinact420

    martinact420 Junior Member

    Joined:
    Sep 28, 2010
    Messages:
    146
    Likes Received:
    24
    Occupation:
    IM
    Location:
    U.P. North
    I do download the pics and then upload them to WP. And I got the pics from all different sites. The whole site isnt showing any pics?
     
  7. innozemec

    innozemec Jr. VIP Jr. VIP

    Joined:
    Aug 19, 2011
    Messages:
    5,288
    Likes Received:
    1,799
    Location:
    www.Indexification.com
    Home Page:
    yep, broken images.. see their url location and either fix or reupload..
     
    • Thanks Thanks x 1
  8. swift551

    swift551 Registered Member

    Joined:
    Jan 19, 2013
    Messages:
    69
    Likes Received:
    8
    broken link or image has been removed.....it some time also happened if your net speed is slow
     
  9. martinact420

    martinact420 Junior Member

    Joined:
    Sep 28, 2010
    Messages:
    146
    Likes Received:
    24
    Occupation:
    IM
    Location:
    U.P. North
    How does every url for images on the site get broken at one time? Thats what doesnt make any sense?
     
  10. tweakcoder

    tweakcoder Regular Member

    Joined:
    Apr 8, 2012
    Messages:
    238
    Likes Received:
    184
    Occupation:
    PHP Web Developer
    Location:
    India
    broken link, sometimes extension problem

    if extension is .jpg try with .JPG or vice versa..

    :)
     
  11. martinact420

    martinact420 Junior Member

    Joined:
    Sep 28, 2010
    Messages:
    146
    Likes Received:
    24
    Occupation:
    IM
    Location:
    U.P. North
    Okay, but all the images worked fine up until....who knows but they all went down at once???
     
  12. Aaric

    Aaric Elite Member

    Joined:
    Mar 7, 2010
    Messages:
    1,574
    Likes Received:
    1,120
    Gender:
    Male
    Location:
    USA
    Expired Domain, Bad DNS?
     
  13. jayrat14

    jayrat14 Senior Member

    Joined:
    Feb 6, 2011
    Messages:
    1,101
    Likes Received:
    134
    Location:
    BHW on Mars!
    Broken url i guess
     
  14. AutoBlogger

    AutoBlogger Power Member

    Joined:
    Oct 20, 2009
    Messages:
    780
    Likes Received:
    928
    Occupation:
    IM, AutoBlogging and Urban Planning
    Location:
    The Global Village
    Images are not at the right location. It's called broken URL.
     
  15. SmartMan

    SmartMan BANNED BANNED

    Joined:
    Jul 25, 2012
    Messages:
    673
    Likes Received:
    1,244
    If you don't mind, PM me your URL. I'll have a look and tell you what's broken and how to fix it.
     
  16. Narrator

    Narrator Power Member

    Joined:
    Oct 5, 2010
    Messages:
    507
    Likes Received:
    396
    Occupation:
    Internet Marketing
    Location:
    /dev/null
    Check the directory permissions on the upload folder.
     
    • Thanks Thanks x 1
  17. martinact420

    martinact420 Junior Member

    Joined:
    Sep 28, 2010
    Messages:
    146
    Likes Received:
    24
    Occupation:
    IM
    Location:
    U.P. North
    Good Domain, Good DNS, all images uploaded and worked fine for a month.

    I can upload new images that work but the old ones, on the same url structure, wont work

    See: http://chadtollefson.com/?attachment_id=132 uploaded today and works
     
  18. Aaric

    Aaric Elite Member

    Joined:
    Mar 7, 2010
    Messages:
    1,574
    Likes Received:
    1,120
    Gender:
    Male
    Location:
    USA
    can you post link to non working image here.
    Check directory permission.
     
  19. srb888

    srb888 Elite Member

    Joined:
    Jul 30, 2008
    Messages:
    3,260
    Likes Received:
    5,067
    Gender:
    Male
    Occupation:
    WebzSurfer
    Location:
    Sun, Mon, Tue, WTF, Sat!!! :)
    Use Firebug as I said earlier. See what the image-URL (absolute/relative) path is. Copy it and paste it on another tab. If it is relative, you'll need to change it to replace to reflect the complete absolute path that it denotes) See if you can see the image. (You won't!)

    Then use the File manager on the cPanel and go to that folder and see what the exact images folder path (absolute URL) is, and copy it.

    While still using the Firebug, replace the existing URL (earlier one) with this full path. Only one instance will do for now. You will immediately see that the image appears on the screen.

    Replace all the paths with this correct path on the webpage. You can use something like TextPad to do global find|Replace on the file.

    HTH

    Something has broken the URL on the page. May be the earlier path is deleted or moved... May be the permissions are changed... whatever. It needs thorough investigation by someone who knows what (s)he is doing.:)
     
    Last edited: Feb 1, 2013
  20. carlikito

    carlikito Regular Member

    Joined:
    Dec 28, 2009
    Messages:
    350
    Likes Received:
    214
    Check with a different browser. Then come back, sometimes is the browser and not your end.