1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What's wrong with my youtube comments

Discussion in 'YouTube' started by freshkiller, Sep 14, 2013.

  1. freshkiller

    freshkiller Registered Member

    Joined:
    Jan 30, 2013
    Messages:
    55
    Likes Received:
    25
    I use a slow bot to rate my youtube comments, but after a few hours my comments "likes" start to decrease, there aren't any Dislikes, let's say i rated with 34 PVA account wich means my comment has 34 Likes, but after a while, i find something around 8 or 5 Likes
     
  2. Dvarmin

    Dvarmin Regular Member

    Joined:
    Dec 21, 2012
    Messages:
    346
    Likes Received:
    234
    It could be that the accounts are crappy (you use them just for commenting and rating which alerts youtube) and you need a better bot, or that someone is downvoting your comments.
     
  3. Ratingsocials

    Ratingsocials Junior Member Premium Member

    Joined:
    Jul 20, 2013
    Messages:
    186
    Likes Received:
    89
    Sorry to hear your troubles are you using Private Proxies with your bot? If your in a pinch try using sites like enhanceviews or addmefast if you need free likes,comments,etc. Good luck with everything
     
  4. fmOzilla

    fmOzilla Power Member

    Joined:
    Nov 11, 2011
    Messages:
    714
    Likes Received:
    384
    Location:
    C:\Windows\System32
    same thing happen to me...have you tried via Pvt proxies?
     
  5. nanavlad

    nanavlad Jr. VIP Jr. VIP

    Joined:
    Dec 2, 2009
    Messages:
    2,568
    Likes Received:
    943
    Gender:
    Male
    Occupation:
    SEO Consultant
    Location:
    Proxy Central
  6. Riders On The Storm

    Riders On The Storm Jr. VIP Jr. VIP

    Joined:
    Feb 27, 2012
    Messages:
    1,288
    Likes Received:
    518
    it happens..youtube getting very strict nowadays..however there will be workaround always
     
  7. freshkiller

    freshkiller Registered Member

    Joined:
    Jan 30, 2013
    Messages:
    55
    Likes Received:
    25
    Im not using any proxies, and enhanceviews and addmefast has nothing to do with my case, Im commenting on videos, not uploading my own

    I did not use any proxies ... could that be the problem ?
     
  8. wrayimmediate

    wrayimmediate Junior Member

    Joined:
    Jun 24, 2011
    Messages:
    167
    Likes Received:
    20
    Location:
    Deep in the trenches of YouTube
    i disagree. from what i'm seeing they're very much going soft on comment spam.

    OP, it's just a glitch. i've seen similar situations. lately i've been seeing a lot of 'no-visible thumb-up's' on top comments, when one has to have at least 3. Hell, if you still have top comment that's all that matters
     
    Last edited: Sep 14, 2013
  9. IMNiklas

    IMNiklas Junior Member

    Joined:
    Jul 15, 2013
    Messages:
    112
    Likes Received:
    36
    Are you not using any proxies? Yet you use 34 accounts to thumb up your video? That will most certain be the the problem. Try avoiding more than 3-5 accounts per proxy. And use only private proxies. You can buy them for $1/month each at various places.