1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

?? What's going on with my scrapebox?

Discussion in 'Black Hat SEO' started by WadeyX, Jul 1, 2011.

  1. WadeyX

    WadeyX Junior Member

    Joined:
    Jun 12, 2011
    Messages:
    103
    Likes Received:
    13
    Location:
    UK
    Home Page:
    Scrapebox has recently been working fine for me until recently I cannot get ANY success with Auto Approve Blog Commenting? In a List of 5k, I managed to get 500 Comments, With only 20 being found..

    When I check next to the report of the posts it says either:

    FAILED 0
    FAILED 404
    FAILED 403
    FAILED 504
    FAILED 500

    All the proxies are not private, however all work perfectly..

    Whenever I run the list, the program skips loads of blogs when commenting, and will go from 0 to FAILED 15.. in 1 second..

    Any help guys?

    Cheers
     
    Last edited: Jul 1, 2011
  2. Blaatje

    Blaatje Power Member

    Joined:
    Aug 17, 2010
    Messages:
    522
    Likes Received:
    110
    Location:
    NL
    I got the same, actually... Success rates have gone down to less than a percent .... I also use public proxies, but have never experienced this before.
     
  3. dowser

    dowser Power Member

    Joined:
    Jun 5, 2011
    Messages:
    685
    Likes Received:
    122
    Location:
    canada
    I've had it happen even with private proxies as well. I'd check your connection - in my case crappy ISP connection caused delays and SB would skip posting. The only solution is to either wait for better connection or severely limit the number of connections while posting or even do it with slow posting.
     
  4. xollls

    xollls Junior Member

    Joined:
    Dec 23, 2009
    Messages:
    187
    Likes Received:
    48
    Location:
    SoCal
    make sure all files (name, email, etc.) are in correct format.

    also aa list tend to get spammed fast and make webpages too large where they cannot open.