1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What is the problem with my VPS ?!

Discussion in 'Black Hat SEO' started by ANITechnologies, Jun 3, 2013.

  1. ANITechnologies

    ANITechnologies Registered Member

    Joined:
    Jun 1, 2013
    Messages:
    74
    Likes Received:
    21
    Home Page:
    Hello,

    So I have this Window's VPS (1 vCPU256MB Dedicated RAM30GB Hard Drive2TB Bandwidth ) and I'm trying to run an Imacros in three different Firefox Profiles (separate browsers windows) on it but it gets frozen and after every 5 minutes it gives me Script not Responding error. I have the Imacros timing out on a page after 3 seconds. I can't understand what the issue is, anyone kind enough to help ?

    Is my VPS slow or is the issue some where else ?

    Thanks alot :)
     
  2. Gogol

    Gogol Elite Member

    Joined:
    Sep 10, 2010
    Messages:
    3,063
    Likes Received:
    2,872
    Gender:
    Male
    Did you check the resource usage? How much does your RAM consume? It is hard to tell without looking at them/...
     
    • Thanks Thanks x 2
  3. ANITechnologies

    ANITechnologies Registered Member

    Joined:
    Jun 1, 2013
    Messages:
    74
    Likes Received:
    21
    Home Page:
    How do I do that ? I only have access to the Remote Desktop. I only need the VPS to run an IMacros in Firefox.
     
  4. johnmacklen

    johnmacklen Registered Member

    Joined:
    Apr 26, 2013
    Messages:
    52
    Likes Received:
    2
    i think it can be caused by heat problem ..
     
  5. rutix

    rutix Junior Member

    Joined:
    Sep 6, 2012
    Messages:
    102
    Likes Received:
    12
    which version of windows?

    Windows XP requires at least 128MB RAM and still will be slow as hell.
    Add more ram if you can, at least 1GB if you want to run browser based actions
     
  6. ANITechnologies

    ANITechnologies Registered Member

    Joined:
    Jun 1, 2013
    Messages:
    74
    Likes Received:
    21
    Home Page:
    Windows Server 2003, I think.
    That's what I think as well, 256 RAM is just too damn small.
     
  7. homenet

    homenet Power Member

    Joined:
    Jan 5, 2009
    Messages:
    790
    Likes Received:
    338
    Location:
    Dimension X
    In a virtualised environment? Yeah, that'll be it. :y:
     
    • Thanks Thanks x 2
  8. shubham44

    shubham44 Registered Member

    Joined:
    Mar 18, 2012
    Messages:
    56
    Likes Received:
    54
    your cpu model .. ??? ram is a problem ... too small atleast get 2+ gb
     
  9. gamingmaster42

    gamingmaster42 Regular Member

    Joined:
    Jul 21, 2010
    Messages:
    473
    Likes Received:
    176
    Home Page:
    I'd upgrade your RAM to at least 1 gb that's what I have right now and I'm running pretty smoothly even while I'm running other programs at the same time
     
  10. ANITechnologies

    ANITechnologies Registered Member

    Joined:
    Jun 1, 2013
    Messages:
    74
    Likes Received:
    21
    Home Page:
    Intel Xion something I think. Its pretty fast, the processor that is. The RAM I think is the issue. I'm paying around 10 $ a Month for this VPS, how much extra would I have to pay for bigger RAM ?
    Hmmmm ...
    1 GB ? Isn't 512 MB enough ? I'm getting a good deal fro 512 MB but I'm afraid that maybe this lag will continue with 512 MB.
     
  11. luckysunny

    luckysunny Regular Member

    Joined:
    Jul 3, 2012
    Messages:
    210
    Likes Received:
    88
    Location:
    in your gf room
    Home Page:
    its happen when system slow .. close all other application then try ..
     
    • Thanks Thanks x 1
  12. cooltoad

    cooltoad Senior Member

    Joined:
    Sep 10, 2010
    Messages:
    934
    Likes Received:
    549
    Occupation:
    None of your business
    Location:
    On Vacation
    Check out hostsean.net. They have a BST running here too. Cheaper than you might think.
     
    • Thanks Thanks x 1
  13. ANITechnologies

    ANITechnologies Registered Member

    Joined:
    Jun 1, 2013
    Messages:
    74
    Likes Received:
    21
    Home Page:
    Thanks for your help guys. I think the issue is RAM, I lowered the number of separate Firefox threads running and it runs smooth like a baby.

    My issue is that I don't have Paypal and can only pay using Fiverr thus am limited to Fiverr sellers only.