1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What does this mean?

Discussion in 'Web Design' started by dizz, Jan 5, 2010.

  1. dizz

    dizz Elite Member

    Joined:
    May 19, 2009
    Messages:
    2,068
    Likes Received:
    1,774
    Occupation:
    This... AND MORE!! :D
    Location:
    Texas
    I am having trouble all of the sudden with my music player, and when I looked up on my server there was an error log from Jan 1.... This is what it said:

    ASCII text [01-Jan-2010 17:29:06]

    PHP Warning: PHP Startup: Unable to load
    .dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20090626/ffmpeg.so'
    - /usr/local/lib/php/extensions/no-debug-non-zts-20090626/ffmpeg.so:
    cannot open shared object file: No such file or directory in Unknown on line 0

    So any ideas?

    And if its just me that can't see the player, the web page is
    www.newwavepromotion.com/bands.html

    Oh and there is music on the server, so it should work
     
  2. dizz

    dizz Elite Member

    Joined:
    May 19, 2009
    Messages:
    2,068
    Likes Received:
    1,774
    Occupation:
    This... AND MORE!! :D
    Location:
    Texas
    So no ideas?
     
  3. webchick11

    webchick11 Newbie

    Joined:
    Feb 24, 2009
    Messages:
    37
    Likes Received:
    12
    Location:
    US
    What version of PHP is your server running? You probably need to be running 5+. The mp3 files need to be named a specific way according to the instructions from the video player website.

    I use the ProJoom audio player for Joomla - it is awesome. I think there is a free version of it in the downloads section, although I paid for my version. Runs on a Joomla powered website. You can view it here: http://www.projoom.com/extensions/pro-magic-audio-player.html
     
  4. dizz

    dizz Elite Member

    Joined:
    May 19, 2009
    Messages:
    2,068
    Likes Received:
    1,774
    Occupation:
    This... AND MORE!! :D
    Location:
    Texas
    I am running PHP 5.2.12