1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What could be the problem?

Discussion in 'White Hat SEO' started by saurabh82, Mar 25, 2015.

  1. saurabh82

    saurabh82 BANNED BANNED

    Joined:
    Sep 27, 2013
    Messages:
    1,228
    Likes Received:
    133
    I am trying to access bit.ly website but it is not opening.Tried clearing cache and everything in firefox privacy setting still it is not opening,while opening through mobile in wifi its loading fine,What could be the problem,already tried disabling antivirus and adding an exception in windows firewall
     
  2. WebTG

    WebTG Jr. VIP Jr. VIP

    Joined:
    Mar 18, 2015
    Messages:
    592
    Likes Received:
    150
    Did you try with another browser? its opening here perfectly in the mozilla
     
  3. saurabh82

    saurabh82 BANNED BANNED

    Joined:
    Sep 27, 2013
    Messages:
    1,228
    Likes Received:
    133
    yes tried with other browser.still not opening.tried in ie chrome and firefox
     
  4. avi619

    avi619 Supreme Member

    Joined:
    Apr 1, 2012
    Messages:
    1,370
    Likes Received:
    1,897
    Location:
    Somewhere out there
    Works fine here. Disable extensions and try again in private window.
     
  5. xjapan

    xjapan Power Member

    Joined:
    Sep 16, 2014
    Messages:
    749
    Likes Received:
    106
    Location:
    unknown
    have you try it on the different computer?
     
  6. Garryr

    Garryr Junior Member

    Joined:
    Dec 9, 2014
    Messages:
    129
    Likes Received:
    12
    Occupation:
    link building, brand building
  7. Conor

    Conor Elite Member

    Joined:
    Nov 7, 2012
    Messages:
    3,579
    Likes Received:
    5,965
    Gender:
    Male
    Location:
    South Africa
    Home Page:
    Maybe your ISP blocked it.
     
  8. vfmseo

    vfmseo Jr. VIP Jr. VIP

    Joined:
    Jan 24, 2015
    Messages:
    216
    Likes Received:
    17
    Dear,
    It would be more probably due to your ISP blocked, or due to problem in web version of the site.
     
  9. saurabh82

    saurabh82 BANNED BANNED

    Joined:
    Sep 27, 2013
    Messages:
    1,228
    Likes Received:
    133
    i was able to open site in different computer with same internet connection.no isp didnt blocked it.tried disabling extension but it didnt work,tried in incognito mode still not opening.will see about file hosts,i am new to this thing
     
  10. widescopeseo

    widescopeseo Newbie

    Joined:
    Mar 25, 2015
    Messages:
    6
    Likes Received:
    0
    Is the problem specific to bit.ly or other sites too?
     
  11. xjapan

    xjapan Power Member

    Joined:
    Sep 16, 2014
    Messages:
    749
    Likes Received:
    106
    Location:
    unknown
    check your firewall
     
  12. saurabh82

    saurabh82 BANNED BANNED

    Joined:
    Sep 27, 2013
    Messages:
    1,228
    Likes Received:
    133
    only bit.ly
    yes i have checked firewall no blocked.deleted all settings in file hosts too
     
  13. Content Mario

    Content Mario Junior Member

    Joined:
    Mar 24, 2015
    Messages:
    128
    Likes Received:
    24
    i think the problem in your hosting and check the redirect links carefully
     
  14. saurabh82

    saurabh82 BANNED BANNED

    Joined:
    Sep 27, 2013
    Messages:
    1,228
    Likes Received:
    133
    hosting???????? what hosting.dont make such useless post to count up your number of posts
     
  15. gexton

    gexton Junior Member Premium Member

    Joined:
    Mar 15, 2012
    Messages:
    120
    Likes Received:
    20
    Occupation:
    Websites, SEO, Mobile APPs, Graphics
    Location:
    Pakistan
    Home Page:
    why don't you try any other browser . It usually works perfectly in Mozilla after installing some specifications.
     
  16. patrickthomas

    patrickthomas Junior Member

    Joined:
    Sep 30, 2014
    Messages:
    152
    Likes Received:
    16
    i would suggest to open it anonymously.
    try proxy or hide dot me
    above must work.
    if net worked try different browser or incognito window of the same browser.