1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VSEO Databases

Discussion in 'Black Hat SEO Tools' started by janist, Jul 10, 2011.

  1. janist

    janist Jr. VIP Jr. VIP Premium Member

    Joined:
    Jan 10, 2011
    Messages:
    985
    Likes Received:
    303
    Location:
    Germany
    Home Page:
    Has anyone managed to train the Bookmarking Database to successfully post to a quantity of Bookmarking/Pligg sites?

    I try and try and I managed to get over 1200+ accounts from my bm/pligg list, but the posting itself just does not seem to work as well as the registration (teached quite a few new link and form rules for that).
     
  2. wahidpolin

    wahidpolin Regular Member

    Joined:
    Dec 25, 2009
    Messages:
    441
    Likes Received:
    259
    The bookmarking database isn't working at all,i hope reinrein will fix it soon.
     
  3. reinrein

    reinrein Regular Member

    Joined:
    Feb 8, 2008
    Messages:
    443
    Likes Received:
    343
    Home Page:
    It is working, its even one of our main backlinking strategies here in my office. The only thing thats not really working correctly is the scraping of posted links. But in our operation, we dont need to ping the posted links anymore. Try to do a blasting, the next day youll see tons of pligg posts indexed by google.

    I already posted it on the database release thread. First run, check login and posting only. After blasting, youll see successful postings under comprehensive logs. Just copy the site:email:user:pass of the failed ones and replace accounts.txt with those list, copy the success ones and save them to another text file. Repeat posting, do this step until you get good posting success already(make sure you have max tries > 6 to have good success rate). After the posting process, you can now run with login + scrape product link checked, make sure you replace accounts.txt with the success accounts you saved previouly. This process will get the rss feeds of the accounts.

    Many thinks pligg sites are useless already, they might think that way because pligg blasting is costly (1 captcha for reg, and 1 captcha for posting = $2 per 1k posting if you use decaptcher). using vseobot wont cost you a dime for captcha breaking.
     
    • Thanks Thanks x 1
  4. janist

    janist Jr. VIP Jr. VIP Premium Member

    Joined:
    Jan 10, 2011
    Messages:
    985
    Likes Received:
    303
    Location:
    Germany
    Home Page:
    Alrighty, got it working, around 950 successfull posts, now i need to figure out how to extract the exact URL (would be great if that could be implemented, tho).
     
  5. vickygarg

    vickygarg Power Member

    Joined:
    Jan 25, 2010
    Messages:
    646
    Likes Received:
    531
    Yeah reinrein I will try this and see how many posted, And I have already asked reinrein and paincake to implement url link scrape feature and they said they will try to, and so many other users are requesting the same, so I hope reinrein u implement it soon for all of us, thanks.
     
  6. janist

    janist Jr. VIP Jr. VIP Premium Member

    Joined:
    Jan 10, 2011
    Messages:
    985
    Likes Received:
    303
    Location:
    Germany
    Home Page:
    I have another question:

    I got around 1075 success postings with my list. Now I wanted to bookmark another URL. Subsequently I changed the homepage field and the article details to the new URL and the new Bookmark Summary. I cleared the learning data and all the outputa, except the SuccessAccs.txt, which i left untouched because I want to post using the accounts from that txt.

    Unfortunately, after I hit the Go button, 99% of the sites said "No Login Forms could be found" , what do I need to change in order to post with the same accounts?

    Thanks
     
    • Thanks Thanks x 1
  7. reinrein

    reinrein Regular Member

    Joined:
    Feb 8, 2008
    Messages:
    443
    Likes Received:
    343
    Home Page:
    Nice success number of posting. About the problem, that shouldnt happen. I guess the database loaded had been changed, make sure its bookmarking. If not, see if this helps:
    under vseobotfolder/files/database, remove linksdb.linksdb.
     
  8. janist

    janist Jr. VIP Jr. VIP Premium Member

    Joined:
    Jan 10, 2011
    Messages:
    985
    Likes Received:
    303
    Location:
    Germany
    Home Page:
    I deleted the Linksdb, but I still get on almost all links "No Login Forms.." - Should I try to replace the database once again with the one from the Juggernauts Forum?
     
  9. GreenGoblin

    GreenGoblin BANNED BANNED

    Joined:
    Jul 17, 2008
    Messages:
    1,493
    Likes Received:
    2,564
    yea..and report back let us know, if nothing else ill get paincake to take a look at it
     
  10. janist

    janist Jr. VIP Jr. VIP Premium Member

    Joined:
    Jan 10, 2011
    Messages:
    985
    Likes Received:
    303
    Location:
    Germany
    Home Page:
    Got it working again (although on the second run the success rate is lower). It looks like VSEO SYN flooded my Router (who wouldve thought..), thus blocking the proxies from working properly. This never happened with Scrapebox before, but I guess its just the speed of the sockets. :cool:

    So I just did the 2nd test run without proxies and it worked like a charm.
     
    • Thanks Thanks x 1