VMB exporting to MVB problem...

Discussion in 'YouTube' started by stumblebum, Jan 1, 2012.

  1. stumblebum

    stumblebum Registered Member

    Joined:
    Oct 24, 2009
    Messages:
    86
    Likes Received:
    16
    Happy new year everyone...

    Hope you had a good one ;).

    I am having problems in exporting my videos from video marketing blaster, into mass video blaster.

    When ever I try to export them, i can select the output file, also the videos to use. The problem is there is no export button. In the video on the sales page it shows a export button.

    I'm using the latest version but it does not show an export button. Any help would be much appreciated.

    Thanks
     
  2. stumblebum

    stumblebum Registered Member

    Joined:
    Oct 24, 2009
    Messages:
    86
    Likes Received:
    16
    Anyone help at all? Is starting to get frustrating now haha
     
  3. blackhit

    blackhit Super Moderator Staff Member Jr. VIP Premium Member

    Joined:
    Jan 28, 2008
    Messages:
    2,411
    Likes Received:
    4,287
    Location:
    Dark Side Of The Moon
    What setting do you use for your Windows Display.
    100%, 125% or 150%

    I have mine set at 125% (Windows 7) and don't see the button.
    But by using TAB and ENTER I am able to save the file.

    Can't test right now if it really is the Display setting. Lots of stuff running.
     
    • Thanks Thanks x 1
  4. stumblebum

    stumblebum Registered Member

    Joined:
    Oct 24, 2009
    Messages:
    86
    Likes Received:
    16

    Thanks for that, yeah thats the problem, I also run mine at 125%. Changed to 100 and I then have the export button. I'll change it back to 125% no though as its hard to see all my icons at that size on my screen.

    Thanks again, plus rep given ;)