1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

virtual-silo for wordpress

Discussion in 'White Hat SEO' started by VinceC, Feb 12, 2009.

  1. VinceC

    VinceC Elite Member

    Joined:
    Jun 8, 2008
    Messages:
    1,616
    Likes Received:
    728
    anyone using this plugin for wordpress?
    comments pls n is there any similar or better choice out there?
    thanks
     
  2. Gozpy

    Gozpy Regular Member

    Joined:
    Nov 18, 2008
    Messages:
    244
    Likes Received:
    64
    I love this plugin.
     
  3. qulman

    qulman Newbie

    Joined:
    Jan 15, 2009
    Messages:
    34
    Likes Received:
    5
    read semiologic.c0m or virtual-silo.c0m, sory I don't use it yet. may be sometimes if I want to make a big site...hopefully.
     
  4. ChadTKimball

    ChadTKimball Regular Member Premium Member

    Joined:
    Jul 16, 2008
    Messages:
    211
    Likes Received:
    68
    yea virtual-silo doesn't work anymore, so I've read.
     
  5. xtro

    xtro Registered Member

    Joined:
    Feb 18, 2008
    Messages:
    74
    Likes Received:
    95
    I'm getting error messages when it's activated.

    Warning: array_merge() [function.array-merge]: Argument #2 is not an array in ...

    I've looked around a little and I think there's a fix if you know a lot about PHP. I'm reading the problem has to do with a server using PHP 5 instead of PHP 4. Someone said they got their host to downgrade PHP for them and it worked. I like the idea.

    I need to check the Mass Automation Forum, but their closed right now. They shut down on weekends, probably a religious thing.
     
  6. Curious George

    Curious George Newbie

    Joined:
    Feb 5, 2009
    Messages:
    34
    Likes Received:
    28

    I don't know anything about that specific plugin, but if you're interested in testing your theory it's easy to downgrade php 5 to php 4 in cpanel. Just go into php admin and there should be a dropdown box to choose php 4, php 5, or default.

    Just remember that this may screw up other things that are only php 5 compatible.
     
  7. xtro

    xtro Registered Member

    Joined:
    Feb 18, 2008
    Messages:
    74
    Likes Received:
    95
    Thanks for the tip CG. I'll check that out, but I will say that I had a chat session with Hostgator support and they said they couldn't downgrade it for me. If I can change it in CPanel, and don't like what it does to the rest of my site, can I switch back to PHP 5 without adverse effects?