1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Video Rating doesn't work - Tube Automator

Discussion in 'YouTube' started by jabbidoo, Mar 30, 2009.

  1. jabbidoo

    jabbidoo Junior Member

    Joined:
    Oct 21, 2008
    Messages:
    173
    Likes Received:
    151
    Hi,
    I just tried to rate my video with Tube Automator, but it didn't work. I mean it seems that it works but it does not show at the video page! When I rate manually it shows up immediately. I checked the accounts before with Tube Automator, they are all alive;) Any ideas? I have the newest version of TA!
     
  2. Wojtek

    Wojtek Registered Member

    Joined:
    Mar 22, 2009
    Messages:
    51
    Likes Received:
    130
    YT changed it's login page a few days ago and that seemed to screw up the rating/commenting
     
  3. adeline

    adeline Registered Member

    Joined:
    Jul 13, 2008
    Messages:
    61
    Likes Received:
    14
    Nova released a fix for this last week, and it fixed the login page changes. Are you running v5.0? The program is working fine for me.
     
  4. jabbidoo

    jabbidoo Junior Member

    Joined:
    Oct 21, 2008
    Messages:
    173
    Likes Received:
    151
    It's version 5.1. They checked it only for India und the USA...maybe there is the problem? That would mean I have to use proxies from India and the USA!? But maybe it's time to buy new accounts even though I checked my accounts with Tube Automator...
     
  5. trystanys

    trystanys Registered Member

    Joined:
    Mar 13, 2009
    Messages:
    92
    Likes Received:
    26
    It might be more than the login change. New version of TubeBooster 2.1 actually works and inflates ratings which are counted on the video page. The worse part is that this ratings don't give credits. I boosted my ratings but I can't see my vid on the top rated page. When I should be between 50th and 60th top rated videos in my category, I'm nowhere to be seen. Any1 had similar experience?
     
  6. spoiledrichdakid

    spoiledrichdakid BANNED BANNED

    Joined:
    Feb 25, 2009
    Messages:
    95
    Likes Received:
    7

    you may have to wait for youtube to update the videos they do that about every few hours ... check back later tonite your video should be there
     
  7. trystanys

    trystanys Registered Member

    Joined:
    Mar 13, 2009
    Messages:
    92
    Likes Received:
    26
    Sorry to have mislead you guys :eek:! I thought that I put it in film and animation when it was in entertainment. My 68 ratings are not enough to get to top 100 in entertainment. Another lesson learned.
     
  8. themichaelcook

    themichaelcook Newbie

    Joined:
    Mar 31, 2009
    Messages:
    1
    Likes Received:
    0
    I for some reason can not get my catchall to work properly and i even went to my cpanel at godaddy and created a catchall account... What should i do??