1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Using your own catchalls for LFE?

Discussion in 'Black Hat SEO Tools' started by dirtbag, Mar 24, 2010.

  1. dirtbag

    dirtbag Senior Member

    Joined:
    Jul 24, 2008
    Messages:
    990
    Likes Received:
    525
    Are you only able to use one of your own catchalls at a time? how does this work? I'm looking at the checkmail.php and it seems like you can only enter one custom? I'm not really sure how to go about doing this. I'd like to throw a dozen or so domains of my own at it and try to get my success rates up.
     
  2. iglow

    iglow Elite Member

    Joined:
    Feb 20, 2009
    Messages:
    2,081
    Likes Received:
    856
    Home Page:
    u put checkmail.php at eac hof ur domains
    u can have 4353454645 if u want
     
    • Thanks Thanks x 1
  3. antsaoo

    antsaoo Supreme Member

    Joined:
    Oct 1, 2008
    Messages:
    1,291
    Likes Received:
    637
    Yep as iglow said youll need checkmail.php and database for every domain. Im being lazy ATM and using defaults lol. Tho the succes rate sucks ass big time. out of like 1.7k blogs you get maybe 200-500 where posting works :eek:

    Anyone tested how much succes rate changes when you use own catchall

    THnx
     
  4. snoopy996

    snoopy996 Junior Member

    Joined:
    May 27, 2009
    Messages:
    196
    Likes Received:
    12
    The succes rate of LFE is so low for me, I use the own captcha mail.
     
  5. iglow

    iglow Elite Member

    Joined:
    Feb 20, 2009
    Messages:
    2,081
    Likes Received:
    856
    Home Page:
    there is just around 1200 working WPMU sites and not all are in the db
    thjey give bigger db for obvious reasons - so that people dont spam it to death.
     
  6. dirtbag

    dirtbag Senior Member

    Joined:
    Jul 24, 2008
    Messages:
    990
    Likes Received:
    525
    that makes more sense, i was lookign at it in my lfe installation's root thinking "how the hell is this supposed to work" lol. thanks.
     
  7. dirtbag

    dirtbag Senior Member

    Joined:
    Jul 24, 2008
    Messages:
    990
    Likes Received:
    525
    Is that with the custom catchalls or the default.? On the default emails I did a blast on 3000 hosts last night, and after adjusting all mys ettings and getting things the way i like them, this time I came out with 83 blogs that actually respond. Seems like every time I run it, the success rate gets worse and worse.

    Looking into constructing my own lists and using my own catchalls to improve productivity now.
     
  8. antsaoo

    antsaoo Supreme Member

    Joined:
    Oct 1, 2008
    Messages:
    1,291
    Likes Received:
    637
    Yep , but eventually the non working will get deleted from list ;)

    I always do random host tho. Now doing the 3k to weed out the non working out. Got about 1700 at start was @ 1100 on first run or less. but then they drop pretty low %

    "You have 1253 WPMU hosts to create blogs on." at the moment.
    latest has 632 working blogs before posting or trying anything else i think.
    i bet i can post to 280-380, well see ^^
     
  9. dirtbag

    dirtbag Senior Member

    Joined:
    Jul 24, 2008
    Messages:
    990
    Likes Received:
    525
    Last night my first pass of 3k narrowed down to around 950, after activation I was left with just over 300, by the time I had started working with them and removed all the stragglers I have 83 blogs that actively respond.
     
  10. antsaoo

    antsaoo Supreme Member

    Joined:
    Oct 1, 2008
    Messages:
    1,291
    Likes Received:
    637
    if you wish i can send you the list i have left so you'lll save some catchpa credits and time , or atleast can try if you want , pm me
     
    • Thanks Thanks x 1
  11. snoopy996

    snoopy996 Junior Member

    Joined:
    May 27, 2009
    Messages:
    196
    Likes Received:
    12
    I think the LFE will be dead.
     
  12. dirtbag

    dirtbag Senior Member

    Joined:
    Jul 24, 2008
    Messages:
    990
    Likes Received:
    525
    Having issues here, setup 3 domains with catchalls last night just to see if I could get them up and running. The catchall emails work, and are catching properly, however I don't think LFE is doing anything with them.

    When I attempt to load cron.php manually it doesn't seem to load or do anything. When I check back into the admin panel to see what actions have been performed, none. I'm assuming that cron.php just isn't connecting to checkmail.php on the domains in question.

    Anybody have this working who could lend a hand for a few minutes? please shoot me a PM.
     
  13. iglow

    iglow Elite Member

    Joined:
    Feb 20, 2009
    Messages:
    2,081
    Likes Received:
    856
    Home Page:
    dirtbag - tell me more about ur trouble.
    after u setup catchall domains did u put them in settings in LFE?
    did u put cronjob on cron.php ?
    if u go manually and it freezes it means ur server is overloaded - what kind of package are u using and where?
     
  14. antsaoo

    antsaoo Supreme Member

    Joined:
    Oct 1, 2008
    Messages:
    1,291
    Likes Received:
    637
    did you add the domain in settings? Might be the problem ^^
     
  15. dirtbag

    dirtbag Senior Member

    Joined:
    Jul 24, 2008
    Messages:
    990
    Likes Received:
    525
    domains are all added in the settings. domains are setup with their respective sql databases, and the checkmail.php in their public_html directories. this is all running on my dedicated server.

    when i attempt to manually visit cron.php it doesn't load like normally, it just does a quick run, page loads in an instant and then it is done. when i return to the homepage in my admin panel, and check the updates, none are verified.

    it would seem as though LFE is not connecting to the checkmail.php files located on my domains? it creates the blogs with my domains just fine, what it won't do is go back and verify the blogs for me.
     
  16. iglow

    iglow Elite Member

    Joined:
    Feb 20, 2009
    Messages:
    2,081
    Likes Received:
    856
    Home Page:
    well its odd. try setting up email on other server than u dedi
     
  17. dirtbag

    dirtbag Senior Member

    Joined:
    Jul 24, 2008
    Messages:
    990
    Likes Received:
    525
    just signed in to upgrade to the latestversion, looks like there's been some bugfixes with 1.8.8 in the checkmail.php. Hopefully that cleans things up.