1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upvote comment panel - Getting no likes since Yesterday

Discussion in 'YouTube' started by XingPi, May 5, 2017.

  1. XingPi

    XingPi Newbie

    Joined:
    Feb 23, 2017
    Messages:
    7
    Likes Received:
    0
    Gender:
    Male
    So yesterday I tried YouTube Upvote Panel, in the first few hours it worked perfectly.
    After I posted around 8 comments I suddenly was getting no upvotes on my comments.I check if I was ghosted and I was not.(I am using multiple PVA accounts)

    Now the only thing that may have happened is that YouTube blacklisted my IP?
    Did not use proxies but that's the only thing I can think of as to why it's not working, but even so I can comment and it's not getting ghosted everyone can see it but no likes.

    If I was blacklisted I would not even be able to access youtube right?

    I wonder why?
     
  2. XingPi

    XingPi Newbie

    Joined:
    Feb 23, 2017
    Messages:
    7
    Likes Received:
    0
    Gender:
    Male
    Problem Fixed*
     
  3. socialmediapro

    socialmediapro Jr. VIP Jr. VIP UnGagged Attendee

    Joined:
    Apr 27, 2013
    Messages:
    2,112
    Likes Received:
    550
    Occupation:
    Online Entrepreneur
    Home Page:
    So what was the problem was it from your side or panel?
     
  4. XingPi

    XingPi Newbie

    Joined:
    Feb 23, 2017
    Messages:
    7
    Likes Received:
    0
    Gender:
    Male
    From Youtube, it was not registering the likes instantly.Took around 10h for it to return back to normal.