1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Unable to access any Scrapebox Server....

Discussion in 'Black Hat SEO' started by Spaceman, Oct 19, 2010.

  1. Spaceman

    Spaceman Regular Member

    Joined:
    Aug 8, 2009
    Messages:
    435
    Likes Received:
    53
    "Unable to access any scrapebox server at the moment. Please try again in a moment."

    This is from SB when loading it and it tries to validate the license.

    Anyone else seeing this?
     
  2. Nsb_pl

    Nsb_pl Newbie

    Joined:
    May 12, 2010
    Messages:
    12
    Likes Received:
    1
    Restart your scrapebox, it should work.
     
  3. Spaceman

    Spaceman Regular Member

    Joined:
    Aug 8, 2009
    Messages:
    435
    Likes Received:
    53
    I did - it didnt work - so I did again - it didnt work - so I did again - it didnt work - so I did again - it didnt work...................

    About an hour later it worked.
     
  4. humpfdi

    humpfdi Junior Member

    Joined:
    May 18, 2010
    Messages:
    133
    Likes Received:
    23
    Occupation:
    sexkontakte gratis
    Location:
    gratis sexkontakte
    Home Page:
    You perhaps have temporarly been banned for spamming.
     
    • Thanks Thanks x 1
  5. mathdoc

    mathdoc Junior Member

    Joined:
    Feb 28, 2010
    Messages:
    141
    Likes Received:
    12
    mine works fine
     
  6. AquaClean

    AquaClean Regular Member

    Joined:
    Oct 4, 2010
    Messages:
    260
    Likes Received:
    401

    LMAO haha
     
  7. Spaceman

    Spaceman Regular Member

    Joined:
    Aug 8, 2009
    Messages:
    435
    Likes Received:
    53
    LOL - I think they are calling the spam police aswell - Im outta here!!!!!!
    :)
     
  8. Gamboloyd

    Gamboloyd Registered Member

    Joined:
    Sep 16, 2010
    Messages:
    79
    Likes Received:
    36
    Occupation:
    Freelance Writer and confused IM
    Location:
    Somewhere in a BHW thread
    I got this message this morning and I am still waiting for it to validate. Things always get fixed pretty quick with "The Box" :)
     
  9. Anubis1980

    Anubis1980 Regular Member

    Joined:
    Mar 20, 2010
    Messages:
    276
    Likes Received:
    81
    Occupation:
    webmaster and father
    :D yes sir...suuuure.

    Dude, he´s trying to validate his scrapebox license.
    Scrapebox won´t ban him for spamming.
     
  10. eduardd

    eduardd Newbie

    Joined:
    Jan 6, 2011
    Messages:
    18
    Likes Received:
    1
    I have tha same problem. I got this problem, after i change the isp, and now i have cisco router with pppoe. If i change the connection, than scrapebox it's working ok. The problem is that i can't access any activation server of scrapebox. I put firewall on disable on my router and also on my pc. Anyone else seeing this?
     
  11. 2makemoney

    2makemoney Regular Member

    Joined:
    Oct 10, 2011
    Messages:
    434
    Likes Received:
    92
    Location:
    USA
    Test the servers. On scrapebox go to Help --> Test Server Connection. See if the servers are reachable.
     
  12. eduardd

    eduardd Newbie

    Joined:
    Jan 6, 2011
    Messages:
    18
    Likes Received:
    1
    On server test i have with green only ping test :(, the rest with access and authentication is red, on both server :( , I think somewhere is a filter :(
     
    Last edited: Nov 13, 2011
  13. 2makemoney

    2makemoney Regular Member

    Joined:
    Oct 10, 2011
    Messages:
    434
    Likes Received:
    92
    Location:
    USA
    wow that not a good sign. Could your firewall be blocking it?
     
  14. eduardd

    eduardd Newbie

    Joined:
    Jan 6, 2011
    Messages:
    18
    Likes Received:
    1
    I disabled the antivirus and the firewall on both: the router and my pc, no effect. I'm sure is not from my pc, with modem usb, whithout ppoe, the scrape is working without any problem.
     
  15. 1stxpert

    1stxpert Newbie

    Joined:
    Dec 30, 2011
    Messages:
    5
    Likes Received:
    0
    i have this too and i believe its because i've inadvertently removed or reorganised a critical folder as it was whilst i was creating multiply instances
     
  16. gung

    gung Newbie

    Joined:
    Jan 11, 2008
    Messages:
    7
    Likes Received:
    0
    Occupation:
    CEO
    I will XX scrapebox