1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ugh - Hummingbird Problem

Discussion in 'Social Networking Sites' started by Jared255, Jun 5, 2009.

  1. Jared255

    Jared255 Jr. Executive VIP Jr. VIP Premium Member

    Joined:
    May 10, 2009
    Messages:
    1,907
    Likes Received:
    1,662
    Location:
    Boston, MA
    Hey, my hummingbird is working, but it isn't letting me add more accounts. I have two on there currently, and I have the cracked version of .67. Anyone know what's wrong?

    Thanks.
     
  2. cybernac

    cybernac Junior Member

    Joined:
    Nov 26, 2007
    Messages:
    116
    Likes Received:
    67
    Occupation:
    Internet Marketing
    Location:
    South Dakota
    Home Page:
    i have about a dozen without problems so far. I never take the time to read instructions though so I'm sure I'll have problems soon enough!
     
  3. netjedi

    netjedi Jr. VIP Jr. VIP Premium Member

    Joined:
    May 15, 2008
    Messages:
    663
    Likes Received:
    1,048
    Occupation:
    Student
    Location:
    Endor
    try getting the earlier version before .67
    im using that
    following and unfollowing every single day
     
  4. megaforcetkd

    megaforcetkd Registered Member

    Joined:
    Nov 13, 2006
    Messages:
    78
    Likes Received:
    3
    I have a different problem .. Whenever I click follow all the program comes up with an error and closes. Same thing's happened with every twitter bot I've tried.
     
  5. netjedi

    netjedi Jr. VIP Jr. VIP Premium Member

    Joined:
    May 15, 2008
    Messages:
    663
    Likes Received:
    1,048
    Occupation:
    Student
    Location:
    Endor
    did u follow the instruction to install them?
    what system r u using?
    vista? xp? mac?
     
  6. megaforcetkd

    megaforcetkd Registered Member

    Joined:
    Nov 13, 2006
    Messages:
    78
    Likes Received:
    3
    I used the pre patched version here on BHW. I'm running Vista
     
  7. Jared255

    Jared255 Jr. Executive VIP Jr. VIP Premium Member

    Joined:
    May 10, 2009
    Messages:
    1,907
    Likes Received:
    1,662
    Location:
    Boston, MA
    Same, I am trying to use and whenever i switch to vista or xp it doesnt work! help?
     
  8. netjedi

    netjedi Jr. VIP Jr. VIP Premium Member

    Joined:
    May 15, 2008
    Messages:
    663
    Likes Received:
    1,048
    Occupation:
    Student
    Location:
    Endor
    I am using vista as well
    I think it didnt work for u guys was because u install tons of times
    when u install a lot of times it leaves a lot of folder behind
    Like maybe 10 folders of hummingbird all with weird numbers and so on
    So what u guys need to do is delete them.
    Then reinstall it.
    Delete everything in tat folder before u reinstall
    tell me it works
     
  9. tzutzy

    tzutzy BANNED BANNED

    Joined:
    Feb 20, 2009
    Messages:
    213
    Likes Received:
    70
    EDIT: nevermind ... i didn't read the post correctly :)))) ... pm me i'll send u a working version :D



    cheers.


    tzutzy - Bot Wizards.