1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

UBot high detection ratio?

Discussion in 'Black Hat SEO Tools' started by crespozooooo, Jun 7, 2013.

  1. crespozooooo

    crespozooooo BANNED BANNED

    Joined:
    Nov 27, 2010
    Messages:
    200
    Likes Received:
    84
    I just created a Youtube channel video scraper, wanted to share it here, but when I uploaded it on Virustotal, I saw that it's detected by 11 AV's. Why is the detection ratio so high? Few months ago it was only 2/47 or so.

    Code:
    https://www.virustotal.com/en/file/6081570a1812a5df59724c717f9f5d8e50d8a57d9f06afb114f08f9fdb5acfbc/analysis/1370635194/
     
    • Thanks Thanks x 1
  2. sn0rt

    sn0rt Elite Member

    Joined:
    Jun 12, 2012
    Messages:
    1,705
    Likes Received:
    3,502
    Occupation:
    "Most obstacles melt away when we make up our mind
    Location:
    "Knowing is not enough; we must apply. Willing is
    Heh, yeah ubot tends to trigger a lot of false positives.

    It may be due to the companies sharing information with each other.

    Do you have a clean version of ubot?
     
  3. crespozooooo

    crespozooooo BANNED BANNED

    Joined:
    Nov 27, 2010
    Messages:
    200
    Likes Received:
    84
    Yes, I have a pro license. They should fix it, I'm sure that people selling bots are losing a lot of customers because of this.
     
  4. HelloInsomnia

    HelloInsomnia Jr. Executive VIP Jr. VIP Premium Member

    Joined:
    Mar 1, 2009
    Messages:
    1,814
    Likes Received:
    2,910
    Umm there's something wrong here...

    Code:
    https://www.virustotal.com/en/file/605ea813d83abb234fa479c11d3751574e509a05fcb84e164a27672663d9114e/analysis/1370637123/
    
    Edit: I see you say you have pro version so nevermind what I said here. I am trying to think of why this might happen, are you using any plugins?
     
  5. fatboy

    fatboy Elite Member

    Joined:
    Aug 13, 2008
    Messages:
    1,618
    Likes Received:
    3,227
    Occupation:
    Retired
    Location:
    Old Peoples Home
    Its been in a pain in the ass since day one.....it all started getting worse about a month ago when Kaspersky started detecting Ubot bots, now everyone is at it again.

    Ubot Studio did try to sort it with the AV companies, guess its not going well.
     
    • Thanks Thanks x 1
  6. HelloInsomnia

    HelloInsomnia Jr. Executive VIP Jr. VIP Premium Member

    Joined:
    Mar 1, 2009
    Messages:
    1,814
    Likes Received:
    2,910
    Kaspersky will prevent bots from running, if you guys have issues with customers this has worked so far to clear them up for mine:

    Kaspersky settings:

    advanced (end tab looks like a box) -threats and exclusions
    exclusions - settings button
    trusted applications tab - add -browse - FIND YOURBOT.exe (do not monitor application activity) ok apply
    trusted applications tab - add - -application - SEARCH type browser FIND ubot browser(do not monitor application activity) ok apply
     
    • Thanks Thanks x 1
  7. crespozooooo

    crespozooooo BANNED BANNED

    Joined:
    Nov 27, 2010
    Messages:
    200
    Likes Received:
    84
    No, I don't use any plugins. It's weird, I just tested other 2 bots I've created these days and they're also 11/47.
     
  8. derryl18

    derryl18 Newbie

    Joined:
    Jun 5, 2013
    Messages:
    48
    Likes Received:
    3
    Its probably high because there is something wrong with the code I believe.
     
  9. HelloInsomnia

    HelloInsomnia Jr. Executive VIP Jr. VIP Premium Member

    Joined:
    Mar 1, 2009
    Messages:
    1,814
    Likes Received:
    2,910
    Try to make a blank bot and upload it and see what happens.
     
  10. mikeydell

    mikeydell Senior Member

    Joined:
    Dec 16, 2012
    Messages:
    870
    Likes Received:
    499
    Well I'm glad to see I'm not alone in this. Since the latest ubot update I've been having these same issues. I thought it was because of some of the plugins I was using but it seems like that isn't the case if the op isn't using any yet setting off the antivirus.
     
  11. mcklaud

    mcklaud Newbie

    Joined:
    Aug 23, 2011
    Messages:
    32
    Likes Received:
    276
    Home Page:
    ...i have just tested 3 different versions of the same compiled bot from STANDARD to DEV and all have 0/0 from Virus Total. ... it must be a problem with your uBot installation and PC... most likely that you have a virus infecting your uBOT and all compiled bots with it.

    - try removing current antivirus - download norton ie trial and install - once installed, allow norton to update and scan pc...
    - norton has a very high heuristic engine and also after all this scans and even if it didn't found anything, go to settings and make norton engine start before windows itself on start-up... scan again.
    - uninstall your uBOT if possible with REVO UNINSTALLER and clean all traces of uBOT from registry (some may have to be done manually)... reinstall again.

    hope it helps.
    (not that i'm a norton fan, i have 4 years using norton and i never had issues with any virus... before i was using BitDefender or Kaspersky but almost always my PC was annoyingly slow and unresponsive... )
     
    Last edited: Jun 8, 2013
  12. tompots

    tompots Elite Member Premium Member

    Joined:
    Dec 11, 2011
    Messages:
    4,352
    Likes Received:
    3,955
    Gender:
    Male
    Occupation:
    Full Time Bot Developer
    Location:
    Professional Botters
    Home Page:
    Thats funny I was just making a facebook bot, and when I got done making it, and when to compress the file, my AVG when off saying that it's a virus lol I just made it! I never had a problem with this before and my AVG, this sucks! they need to fix this problem or we are all going to be losing money.

    edit: I just uploaded a blank bot and no detection

    Code:
    https://www.virustotal.com/en/file/4d43c788dc571ac13123ccb15ea76749560b81b62d833f7d37b0618eb65432ed/analysis/1370654149/
     
    • Thanks Thanks x 1
  13. HelloInsomnia

    HelloInsomnia Jr. Executive VIP Jr. VIP Premium Member

    Joined:
    Mar 1, 2009
    Messages:
    1,814
    Likes Received:
    2,910
    I've never seen a Ubot that has 11 before I don't think it's a false positive at that point. Your computer might have herpes, time to reformat!
     
  14. SethTurin

    SethTurin Jr. VIP Jr. VIP

    Joined:
    Nov 19, 2011
    Messages:
    226
    Likes Received:
    123
    Occupation:
    President and CEO of Seth Turin Media, Inc. - Crea
    Home Page:
    AVG and others have occasionally detected UBot Studio compiled bots as false positives. When this happens, you should submit a false positive report to AVG or to Kaspersky. (Or other respective AV companies as well.)

    We always do this when people open tickets to let us know that there is an issue (which is what we'd prefer you do), but the more users that report the issue directly to AVG/Kaspersky/the other AV companies, the quicker it will be resolved, so please do that as well. You'd be surprised how many people mention a false positive here on BHW or on our forum and don't actually tell the AV companies or us directly.

    Thanks,

    Seth
     
    Last edited: Jun 12, 2013