1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ubot for facebook autopost

Discussion in 'Black Hat SEO' started by littledevil, Nov 17, 2015.

  1. littledevil

    littledevil Newbie

    Joined:
    Jul 13, 2014
    Messages:
    10
    Likes Received:
    0
    i created a bot to post links to various facebook groups/pages. it works fine...but the problem is when it types the link into the white box "write something" using type text the link doesn't not automatically show the image basically the preview etc as it does when we do it manually...any way to fix it?
     
  2. WordTracker

    WordTracker Junior Member

    Joined:
    Apr 23, 2013
    Messages:
    148
    Likes Received:
    31
    Don't think or do too much. Use facedominator it do all the work and keep getting updated. Don't waste your time and effort to create something that is already created for you.
     
  3. littledevil

    littledevil Newbie

    Joined:
    Jul 13, 2014
    Messages:
    10
    Likes Received:
    0
    even tht doesn't post the image from the url....same issue
     
  4. SocialPusher

    SocialPusher Jr. VIP Jr. VIP Premium Member

    Joined:
    Mar 24, 2011
    Messages:
    476
    Likes Received:
    61
    Gender:
    Male
    I noticed that if you post an URL as soon as you reach the group, it won`t show with the image and description and all that. Try making the bot wait a few seconds before posting, just until the group page fully loads, before you post your link. When you do it manually you have the same issue. You have to wait for the page to load before placing an URL :) Hope it helps
     
  5. moonshine7000

    moonshine7000 Senior Member

    Joined:
    Mar 4, 2013
    Messages:
    942
    Likes Received:
    386
    Occupation:
    A+ IT technician,Clickbank and Amazon Marketer
    It's good to create your tools sometimes.