1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Twitter Retweet iMacro Problem

Discussion in 'Black Hat SEO Tools' started by Scorpion Ghost, Jul 4, 2016.

  1. Scorpion Ghost

    Scorpion Ghost Senior Member

    Joined:
    Mar 22, 2013
    Messages:
    1,026
    Likes Received:
    218
    Occupation:
    Internet!
    Location:
    On the Interwebz
    Home Page:
    Hey guys,

    I'm trying to make a Twitter Retweet iMacro, and the weirdest thing is happening. So here's a Tweet:

    https://twitter.com/jjuanusa/status/749885664204816384

    In order to retweet this sonofabitch you have to click twice. First you click the Retweet icon there, and then a little popup appears, where you click Retweet, and the tweet gets retweeted.

    My problem is with the first click that has to be made.

    Now, for this tweet (having 10 retweets at the moment), this line of code works:

    TAG POS=1 TYPE=BUTTON ATTR=TXT:Retweet<SP>10

    However, I need a line that works universally for any tweet. I have tried the following until now:

    TAG POS=1 TYPE=BUTTON ATTR=TXT:Retweet<SP>*
    TAG POS=1 TYPE=BUTTON ATTR=TXT:Retweet*
    TAG POS=1 TYPE=BUTTON ATTR=TXT:Retweet
    TAG POS=1 TYPE=BUTTON ATTR=TXT:*
    TAG POS=1 TYPE=BUTTON ATTR=TXT:
    TAG POS=1 TYPE=BUTTON ATTR=TITLE:Retweet

    NONE works. WTF? The asterisk * is supposed to be a universal switcher, and should have worked!!

    Can anyone help? I can't believe I'm stuck on this.

    Thanks
     
    Last edited: Jul 4, 2016