1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

twitter proxy problem

Discussion in 'Social Networking Sites' started by mrxinbollywood, Aug 29, 2011.

  1. mrxinbollywood

    mrxinbollywood Elite Member

    Joined:
    Sep 15, 2008
    Messages:
    1,738
    Likes Received:
    2,759
    Location:
    100 feet under symetry
    When i try to login to twitter through proxy, after login, i am not able to follow any one or i am not able to post any status updates. Always error shows
    " You have reached limit in this hour".
     
  2. saifi2649

    saifi2649 Power Member

    Joined:
    Mar 31, 2011
    Messages:
    505
    Likes Received:
    232
    Occupation:
    jobless
    Location:
    in my gf`s heart :D
    i think your proxies are already spamed used by others
    try to change your proxy or login with your own ip and try to post something without a link
     
  3. mrxinbollywood

    mrxinbollywood Elite Member

    Joined:
    Sep 15, 2008
    Messages:
    1,738
    Likes Received:
    2,759
    Location:
    100 feet under symetry
    Now i can post status updates. But it always refreshing automatically. So i am not able to follow any person. If i open any person profile, then it refresh and take back me to twitter home page.
     
  4. erroronline14

    erroronline14 Regular Member

    Joined:
    Oct 16, 2009
    Messages:
    321
    Likes Received:
    922
    I think Saifi2649 is right, most probably many others are using that proxy or used that proxy before to spam twitter.

    Many proxies also have problems handling the xml http requests (other call it ajax), which twitter is using throughout the site. If the xml http requests didnt went through and proxy server returned an error, the client (browser) keeps on retrying which you will see as refreshes on tweets but not really updating.
     
  5. klaus

    klaus Registered Member

    Joined:
    Apr 7, 2007
    Messages:
    53
    Likes Received:
    5
    I have exactly the same problem. I have bought a VPS and installed squid, so no one is spamming my IP.

    The problem seems to be some configuration on the proxy. Have searched all over the net and still no clue on how to solve this.

    Have been testing several squid configs with no luck what-so-ever.