1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tweet Adder 4 problem. Please read carefully.

Discussion in 'Social Networking Sites' started by ravaell, Jan 29, 2014.

  1. ravaell

    ravaell Regular Member

    Joined:
    Jun 2, 2012
    Messages:
    354
    Likes Received:
    22
    READ EVERYTHING CAREFULLY PLEASE IM SICK OF PEOPLE SAYING THINGS THAT ARE ALREADY IN THIS POST !!!


    I am using TA4 and I don`t care about it not being fully automatic, I like clicking.

    Anyways, I encountered a problem that started about 2 weeks ago. I am sending DMs that leads to a YouTube music video,
    everything is completely legal and I don`t try to sell anything, I don`t care whats ur opinion about sending DMs to people
    it works for me A LOT, so I won`t stop.

    I was sending 250/day until it stopped sending. I looked in the TA4 log and it gives me an error message saying I can`t DM anymore.
    " This request looks like it might be automated. To protect our users from spam and other malicious activity, we can't complete this action right now. Please try again later. "

    It contains a link to YOUTUBE which is a trusted website, I don`t see where the problem is, I`ve also had 15 different DMs with a 12 to 16 seconds delay.

    I tried REauthenticate the APP with Twitter, I closed my laptop several times, I uninstalled TA4 three times deleting EVERYTHING with Revo Uninstaller Pro, I changed my messages hundreds of times.

    IMPORTANT: IF I SEND THE EXACT SAME DM MANUALLY ON TWITTER WEBSITE IT WORKS !!!
    I also reached out to TA4 support team and I got no answer so far its been 5 days.
     
    • Thanks Thanks x 1
  2. WORK@HOME

    WORK@HOME Senior Member

    Joined:
    Apr 25, 2013
    Messages:
    805
    Likes Received:
    363
    Location:
    Right Here
    Home Page:
    Twitter is blocking your youtube URL.You need to cloak it after each run..Twitter has been doing this forever.
     
  3. heartofgold

    heartofgold Regular Member

    Joined:
    Apr 25, 2012
    Messages:
    417
    Likes Received:
    76
    Sounds like you have an attitude problem. Fix that first.
     
    • Thanks Thanks x 4
  4. ravaell

    ravaell Regular Member

    Joined:
    Jun 2, 2012
    Messages:
    354
    Likes Received:
    22
    I already tried that with my own .blogspot blog and with other ULR shorteners
     
  5. ravaell

    ravaell Regular Member

    Joined:
    Jun 2, 2012
    Messages:
    354
    Likes Received:
    22
    I know, im sorry for that. Thank u very much for your totally not so helpful post.
     
  6. the-dream

    the-dream Regular Member

    Joined:
    May 6, 2012
    Messages:
    446
    Likes Received:
    143
    I sent a load of links to a music video on twitter via DM one day and I get the same error now with twitter itself, not a bot.... twitter blocked me from sending links in DMs after that. My Tweet Adder 4 is pretty much fucked now though.
     
  7. ravaell

    ravaell Regular Member

    Joined:
    Jun 2, 2012
    Messages:
    354
    Likes Received:
    22
    Yeah, similar to my problem. Only that I CAN send youtube links but just manually. Tweet Adder 4 is finished right now.

    UPDATE: I can`t even follow people right now even though on Twitter website I can.
     
  8. ravaell

    ravaell Regular Member

    Joined:
    Jun 2, 2012
    Messages:
    354
    Likes Received:
    22
    Help from someone that has/had this problem and fixed it somehow would be greatly appreciated.

    Also, for those who are thinking of adding four WWWW. instead of 3 it works, but it won`t make the link clickable so it`s useless, people are either really lazy to copy/paste the link or are on mobile phones.
     
  9. aus10

    aus10 Junior Member

    Joined:
    Jul 6, 2013
    Messages:
    194
    Likes Received:
    146
    I'm 99% sure this is a TweetAdder problem. I used TA4 for following, and could easily follow 1,000/day. Just this Monday it stopped working from Tweetadder; I can only follow 10 people at a time. I can still do it manually through the browser, but TA4 craps out.

    I'm hoping there's an update for this, but I'm pretty sure it's a TweetAdder thing.
     
  10. soulfulemotion

    soulfulemotion Newbie

    Joined:
    Jan 29, 2014
    Messages:
    9
    Likes Received:
    0
    Location:
    Calgary
    Hey, guys - I just joined, so take it easy on me. Quick question: I just downloaded Macro Expert. Anyone know how to set up a macro to follow/unfollow 400 people per day with it?

    Thanks.
     
  11. Bibrone

    Bibrone Junior Member

    Joined:
    Feb 18, 2009
    Messages:
    116
    Likes Received:
    12
    I had the same problem with links in DMs- suddenly started getting the error in TA4 and when I filed a support ticket, they said it was Twitter's problem, not theirs. I explained they go out on the site but not TA4 and they're now "looking into the issue with the developers" but I'm not holding my breath.

    I'm glad when I took out the links from the DMs that they do go out now, but I hope they fix this ASAP
     
  12. soulfulemotion

    soulfulemotion Newbie

    Joined:
    Jan 29, 2014
    Messages:
    9
    Likes Received:
    0
    Location:
    Calgary
    Nevermind....figured it out. ;)
     
  13. soulfulemotion

    soulfulemotion Newbie

    Joined:
    Jan 29, 2014
    Messages:
    9
    Likes Received:
    0
    Location:
    Calgary
    LOL, figured it out. Nevermind!
     
  14. Bibrone

    Bibrone Junior Member

    Joined:
    Feb 18, 2009
    Messages:
    116
    Likes Received:
    12
    Can you share your workaround please??
     
  15. phacebook

    phacebook Newbie

    Joined:
    Jul 5, 2012
    Messages:
    8
    Likes Received:
    2
    I think at this point it's worth telling everybody what happened after you started the thread and have multiple replies. BHW should be a knowledge repository for all.
     
    • Thanks Thanks x 1
  16. soulfulemotion

    soulfulemotion Newbie

    Joined:
    Jan 29, 2014
    Messages:
    9
    Likes Received:
    0
    Location:
    Calgary
    Hey guys - sorry! Yeah, I figured out how to set the macro - really easy! Just "record" a macro (press the button to do it), then it will countdown 3, 2, 1, and have TweetAdder running in the background, ready to follow. Then, move your mouse over the "follow" or "unfollow" button of the first Twitter account, and click it as many times as you want to follow/unfollow automatically each day. Then, once you have clicked that many times, stop the "recording," and it's saved!

    ***Note: You must do this once for the "FOLLOW" recording, and once again for the "UNFOLLOW" recording. Save each recording as "follow" and "unfollow," and each day, load Tweet Adder, load Macro Expert, and let 'er rip! Works like a charm.

    (I had to practice it 3 or 4 times....Once you have it, it's a piece of cake!) "Ctrl-ALT-"T" stops it at any time, I believe. Just in case anything screws up as you're learning.

    BAM! That's it! Sure saved my wrist, lol.
     
  17. kralcx

    kralcx Junior Member

    Joined:
    May 25, 2010
    Messages:
    164
    Likes Received:
    49
  18. soulfulemotion

    soulfulemotion Newbie

    Joined:
    Jan 29, 2014
    Messages:
    9
    Likes Received:
    0
    Location:
    Calgary
    Yeah - me too! ......................
     
  19. davidL18

    davidL18 Newbie

    Joined:
    Feb 18, 2014
    Messages:
    1
    Likes Received:
    1
    I have been having the same problem. My account works on the twitter site and lets me follow on there.

    What I have done is when the error message shows on tweetadder when following I hit okay and it still lets you follow people till it shows up again - press okay and still follow. Not sure if it will eventually get caught up on twitter, but that is what I have found to be working while this problem is occurring.
     
    • Thanks Thanks x 1