1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tube Blaster Pro 1.3.0 Crashing

Discussion in 'YouTube' started by kimkils, Aug 1, 2009.

  1. kimkils

    kimkils Power Member

    Joined:
    Jan 10, 2009
    Messages:
    663
    Likes Received:
    225
    It's been working fine for days but just now when i run it it says "An unexpected error has occurred" - i've tried different accounts, clearing cookies and rebooting, reinstalling the program - any other ideas??

    It's the Demo version...
     
  2. Spanic

    Spanic Junior Member

    Joined:
    Jun 21, 2009
    Messages:
    188
    Likes Received:
    50
    Location:
    Montreal, CA
    Well their website seems to be down right now...Maybe it need something from the website to work properly.
     
  3. kimkils

    kimkils Power Member

    Joined:
    Jan 10, 2009
    Messages:
    663
    Likes Received:
    225
    Not for me?? http://www.tubeblasterpro.com/
     
  4. kimkils

    kimkils Power Member

    Joined:
    Jan 10, 2009
    Messages:
    663
    Likes Received:
    225
    Ah well i bought it, works beautifully and will make the money back in no time.

    :p
     
  5. kimkils

    kimkils Power Member

    Joined:
    Jan 10, 2009
    Messages:
    663
    Likes Received:
    225
    I take that back - account chaining doesnt work, i cant even log in with any other account and i paid for the full version. Cant get in contact via support either :confused:
     
  6. CasinoJack

    CasinoJack BANNED BANNED

    Joined:
    Jan 17, 2009
    Messages:
    711
    Likes Received:
    1,418
    best 2 posts ever, lol
     
  7. Milliorn

    Milliorn Newbie

    Joined:
    May 26, 2009
    Messages:
    25
    Likes Received:
    2
    Location:
    Austin, TX
    Just use the demo version, an use cheat engine :p
     
  8. kimkils

    kimkils Power Member

    Joined:
    Jan 10, 2009
    Messages:
    663
    Likes Received:
    225
    I was using the demo for ages fine but then 2 days ago it went weird and kept crashing so i bought it... maybe i should have just kept on fiddling to fix it!

    Will raise refund requests with gaypal but they usualy just tell you they cant do anything because its digital goods! AAARGH!! :(
     
  9. gogetta

    gogetta Power Member

    Joined:
    Oct 4, 2008
    Messages:
    688
    Likes Received:
    1,307
    Occupation:
    Internet Hustla
    Location:
    Trapped Online
    I haven't had a problem with it, I am using the older version, but its still running without any problems. I was gonna buy the new updated version, but I guess I'll wait and see.
     
  10. lazlow

    lazlow Regular Member

    Joined:
    Mar 22, 2009
    Messages:
    434
    Likes Received:
    965
    Occupation:
    Webmaster
    Location:
    This Place
    Does anyone else have problems commenting? All my comments now get marked as spam as soon as I post them, I have tried every thing, time delay multiply accounts, changed the text, masked the link etc.. but nothing helps :S
     
  11. kimkils

    kimkils Power Member

    Joined:
    Jan 10, 2009
    Messages:
    663
    Likes Received:
    225
    Sounds like theyve perhaps noted your IP? Change it?
     
  12. ricktrang

    ricktrang Newbie

    Joined:
    Oct 19, 2008
    Messages:
    47
    Likes Received:
    9
    i actually bouight teh program. worked great until i updated it, now it says im unregistered user. tried everything to make it work with no luck. sent several emails to support with no reply,, buncha crooks
     
  13. muchacho

    muchacho Supreme Member

    Joined:
    May 14, 2009
    Messages:
    1,293
    Likes Received:
    187
    Location:
    Lancashire, England.
    I totally agree.

    Just bumping this up as my tubeblasterpro aint working either - and I have the paid version.

    I've emailed support 3 times and they NEVER reply. So as far as I'm concerned they don't have a support line.

    The log in process often loops. It will log in, before bringing the account selection screen box back up; over the top of a successfully logged in account. You can't get rid of this account selection screen other than press cancel and then the whole lot shuts down.

    I'm not convinced it's working at all, even when it logs in. I tried sending some messages and friend requests and no messages are in the 'sent' box and my contact list (which includes friends that haven't yet accepted) doesn't go up at all.

    YouTube seem to have blocked the software somehow, at this moment in time, but I have no confidence an update will be anytime soon, as the people at AddNewFriends seem to be dead!

    Anybody else with a similar problem? Any alternative software which can do the same job?
     
  14. muchacho

    muchacho Supreme Member

    Joined:
    May 14, 2009
    Messages:
    1,293
    Likes Received:
    187
    Location:
    Lancashire, England.
    I totally agree.

    Just bumping this up as my tubeblasterpro aint working either - and I have the paid version.

    I've emailed support 3 times and they NEVER reply. So as far as I'm concerned they don't have a support line.

    The log in process often loops. It will log in, before bringing the account selection screen box back up; over the top of a successfully logged in account. You can't get rid of this account selection screen other than press cancel and then the whole lot shuts down.

    I'm not convinced it's working at all, even when it logs in. I tried sending some messages and friend requests and no messages are in the 'sent' box and my contact list (which includes friends that haven't yet accepted) doesn't go up at all.

    YouTube seem to have blocked the software somehow, at this moment in time, but I have no confidence an update will be anytime soon, as the people at AddNewFriends seem to be dead!

    Anybody else with a similar problem? Any alternative software which can do the same job?
     
  15. muchacho

    muchacho Supreme Member

    Joined:
    May 14, 2009
    Messages:
    1,293
    Likes Received:
    187
    Location:
    Lancashire, England.
    Sorry for duplicate post.
     
  16. lazlow

    lazlow Regular Member

    Joined:
    Mar 22, 2009
    Messages:
    434
    Likes Received:
    965
    Occupation:
    Webmaster
    Location:
    This Place
    If the software ain't working and support isn't helping you should claim a refund with paypal. I had the same problem with TB1.3, support didn't reply until finally I claimed a refund with paypal, got my money back 3 days later.
     
  17. muchacho

    muchacho Supreme Member

    Joined:
    May 14, 2009
    Messages:
    1,293
    Likes Received:
    187
    Location:
    Lancashire, England.
    Will they do that with digital products?
     
  18. muchacho

    muchacho Supreme Member

    Joined:
    May 14, 2009
    Messages:
    1,293
    Likes Received:
    187
    Location:
    Lancashire, England.
    Just managed to log in and tested the video commenting - that works.

    But Friend requests and messaging doesn't appear to be working. It says that the message has been sent, but the message doesn't appear in outbox/sent and the other person doesn't receive the message (tested with one of my own accounts).

    Messages/friend requests do seem to work when I log in manually on the net and do them. So surely it's a software hiccup.
     
  19. lazlow

    lazlow Regular Member

    Joined:
    Mar 22, 2009
    Messages:
    434
    Likes Received:
    965
    Occupation:
    Webmaster
    Location:
    This Place
    Yes. I got my money back. You have nothing to loose anymore.
     
  20. muchacho

    muchacho Supreme Member

    Joined:
    May 14, 2009
    Messages:
    1,293
    Likes Received:
    187
    Location:
    Lancashire, England.
    Just sent, but I won't hold my breath.

    They send out loads of updates for Friend Blaster Pro, so can't understand why they are so lackluster with TBP.