1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tube Automator Suprisingly Crappy

Discussion in 'YouTube' started by rock1221, Jul 19, 2008.

  1. rock1221

    rock1221 Newbie

    Joined:
    Jul 17, 2008
    Messages:
    30
    Likes Received:
    0
    So I started using tube automator today and I must say for its price it's surprisingly bad. Yes it does what it says but not without a ton of grunt work. When making usernames you will get random errors such as "Startindex cannot be longer than string" and many others that slow you down. Worse is when actually running if a proxy times out a pop up will come up and stop the entire process until you hit ok... I thought this was AUTOMATED! Any way around this?

    Put this with the fact that only one of your computers can have it installed and if you want to change you have to wait for support to get your email and I think this might be the first tool I return :(
     
  2. TheInternetHustler

    TheInternetHustler Regular Member

    Joined:
    May 16, 2008
    Messages:
    484
    Likes Received:
    392
    it is worth the price. I don't use it to make screen names because catch-all screen names can get deleted quickly. Anyway, I made back the purchase price the first day I used it a lot. I never have any problems with it.... also for screen name making, if you are serious about it, it may be a good idea to outsource
     
  3. rock1221

    rock1221 Newbie

    Joined:
    Jul 17, 2008
    Messages:
    30
    Likes Received:
    0
    Do you have any recommendations for outsourcing? Also being experienced with the program can I ask you a couple questions? Do you use a proxy list or TOR? How many screen names on average do you use for a video? Comments, ratings, or both? Also do you use the delay?
     
  4. TheInternetHustler

    TheInternetHustler Regular Member

    Joined:
    May 16, 2008
    Messages:
    484
    Likes Received:
    392
    I use odesk.com for outsourcing. I have tried using both proxies and tor, but I mostly don't use either because it is slow. When you don't use proxies or anything the videos can still stay online for a long time (depending on how many comments you post) if the video doesn't get flagged. The rest of the questions I cant answer, sorry
     
  5. havokb8

    havokb8 Guest

    my bank account likes the program :)
     
  6. diggy20

    diggy20 Newbie

    Joined:
    Jun 18, 2008
    Messages:
    38
    Likes Received:
    21
    Yeah, I agree. I had a lot of the same problems. Plus, it got my Youtube accounts banned whenever I used it. Granted, I probably wasn't using it correctly, but it was just a pain in the ass to use, and I eventually returned my copy.

     
  7. MR.blackhat

    MR.blackhat Regular Member

    Joined:
    Nov 4, 2007
    Messages:
    270
    Likes Received:
    46
    Occupation:
    Black Hat Marketer
    Location:
    USA
    If you dont want it anymore, you can always give it to me...
     
  8. easymlmpro

    easymlmpro Registered Member

    Joined:
    Jul 10, 2008
    Messages:
    75
    Likes Received:
    24
    Occupation:
    Self employed. My only boss is Jesus but he's nev
    Location:
    Southeast Michigan
    I've used it and it does require a bit of grunt work. Ratings and comments work well too, but I noticed a bunch of duplicate comments in the posts (other users probably:) )

    Issue I have is the accounts checker doesn't work. When I click "Browse" in the "Check Accounts" function...nothing happens. Anyone else have this problem?

    Also after posting numerous comments to one of my test vids...there one day, gone the next. I was spacing them out between 3 and 6 minutes so maybe that's too close together. The account was still active, just no comments.

    I'm probably not using it correctly in terms of erasing my tracks, but that's my 2 cents anyway.
     
  9. tyronics

    tyronics Junior Member

    Joined:
    Jul 27, 2008
    Messages:
    120
    Likes Received:
    101
    I purchased it yesterday, loaded account that i had mande manually, clicked check accounts to see the function. Was really slow and said only one was active when i had cycled through 60 accounts myself. Doesnt post comments or ratings for me. Going to ask for a refund.