1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trouble creating Yahoo accounts

Discussion in 'Black Hat SEO' started by BlackSEOWizard, Sep 11, 2011.

  1. BlackSEOWizard

    BlackSEOWizard Regular Member

    Joined:
    Apr 2, 2010
    Messages:
    302
    Likes Received:
    442
    I'm trying to create yahoo accounts, and I am having a lot of trouble.

    I am using Ubot, I am clearing cookies, using proxies (and tested without), using random delays when filling every element on the page, using good US based address information, changing user agent every run.


    Doing everything I can think of to eliminate any footprint.
    When I fill out the form, right now my bot does not hit "submit" it just fills things out while I am testing and when I manually hit create account it just takes me to yahoo.com.

    I went to my browser on the same PC/IP and went to edit.yahoo.com and did everything manually, and it created an account no problem.

    I used IR ID Creator, and it creates them fine as well.

    Anyone know what Yahoo is using to determine I am using a bot and not allow the creation?
     
  2. VIC SEO

    VIC SEO Elite Member

    Joined:
    Feb 19, 2010
    Messages:
    2,156
    Likes Received:
    363
    Gender:
    Male
    Occupation:
    SEO Specialist
    Location:
    iSynergyMedia
    Home Page:
    You mean that you are using an automated signup process. No wonder you are having trouble signing up for all this. Do manual signups, it may be slow but at least you won't have to worry about visits and revisits to solve a simple problem like this.